We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
PLATFORM UPDATE REQUEST 11 2127 Last Reply by dave Jan 13 '21
my site got hacked couple of weeks ago 8 1322 Last Reply by Stan Jensen Dec 14 '20
when posting a link on Facebook - 940 Last Reply by Stan Jensen Dec 11 '20
group forum not visibile 7 1030 Last Reply by Ash Dec 5 '20
about plugin 1 1120 Last Reply by Sumate Oct 18 '20
Fullscreen image view 20 3271 Last Reply by Norias Oct 10 '20
Image after upload looks wierd? 4 1206 Last Reply by khalil Oct 7 '20
newsfeed error 7 1344 Last Reply by Oxwall Türkiye Oct 5 '20
Photo album, images no deleted 2 1019 Last Reply by Jose Oct 1 '20
dev-tools/languages 6 1115 Last Reply by dave Sep 7 '20
Performance issue? 2 1062 Last Reply by dave Sep 7 '20
cloudflare errors 2 1012 Last Reply by dave Sep 7 '20
Edits to lang_1 file over written 10 1082 Last Reply by Patricia Zorrilla Sep 2 '20
divided user groups 4 916 Last Reply by adam Sep 1 '20
when i delete user 2 1115 Last Reply by Marcus Aug 21 '20
Members friends Issue 18 1159 Last Reply by dave Aug 19 '20
  newsfeed bug on wall. 8 4700 Last Reply by Marcus Aug 16 '20
images not appearing after upload. [Solved] 21 7590 Last Reply by Patrick Reed Aug 14 '20
oxwall seo is dead sea for google 18 984 Last Reply by dave Aug 5 '20
Unable to upload images 2 750 Last Reply by dave Aug 3 '20
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 ... » »»