We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Members Cannot Join | Forum

Trina Clark
Trina Clark Jun 20 '13
Everything was working fine. People could join. Now they can't.

FYI: During the day, I made edits to the Settings->Language files. I wouldn't think that would have anything to do with the problem, but I thought I would mention it.

Earlier, I attempted to disable Captcha, but since the edits didn't work, I reverted back to the old join.php and join_index.html.

Then, this issue cropped up.

Afterward, I downloaded a fresh copy of the oxwall installation files, and uploaded join.php and join_index.html to make sure they were the right files. That didn't help the problem.


I now see that there people joining successfully. I've tried joining with a test account and it won't let me. Is there some kind of feature that detects your IP and won't let you sign up multiple accounts within a given timeframe? Can't figure out why others are joining and I can't.

The Forum post is edited by Trina Clark Jun 20 '13
bobbi Jun 20 '13
are you using different emails, it will not let you have more than one account with the same email address,
ross Team
ross Jun 21 '13
Do you get any kind of error or message?
Trina Clark
Trina Clark Jun 21 '13
Ross: No error message, just redirects back to the join page.

Bobbi: No, I used a different email address to sign up the test account.

The Forum post is edited by Trina Clark Jun 21 '13
bobbi Jun 21 '13
are you using chrome, i remember reading about a issue where the captcha wasnt showing in chrome therefore redirecting back
Trina Clark
Trina Clark Jun 21 '13
I'm using Comodo Dragon. Captcha shows, and I can fill in the box.

I now have another member who can't sign up. I've tried signing her up, too. Again, it's just redirecting back to the Join page.

Would the cron job settings have anything to do with this? I'm having an issue with members not receiving their verification mail for several minutes and I've read that could be due to the cron job. So just wondering if there's any connection? Sorry if that sounds like a stupid question.

I have a ticket into my Host asking whether I should use wget -q -O /dev/null or curl.

Further Update

I tried using a different browser (Internet Explorer) as indicated by Bobbi, and I was able to sign the member up with no problem.

Note: (I'm providing this information because it may benefit others who have similar issues. I've found some of my problems in other posts, but people often drop off the planet after they figure it out and leave the rest of us wondering how they fixed it).

The Forum post is edited by Trina Clark Jun 21 '13
ross Team
ross Jun 23 '13

Seems like the problem is with Chrome browser only? Has it been resolved, or not?

Trina Clark
Trina Clark Jun 24 '13
Yes, I just have to tell the people who are having trouble to use a different browser.
ross Team
ross Jun 24 '13
ross Team
ross Jul 22 '13
Sanda what is your domain name?
Chelsea Aug 8 '13
Is there a way this issue can be solved for Chrome. It's little difficult to inform eveyone who is signing-up to use other browsers
ross Team
ross Aug 8 '13
Unfortunately we cannot reproduce the issue in the Chrome browser, especially when there are no errors shown
James Feb 19 '14
I have had the same problem with Chrome today - resolved by using IE instead.  Once the account is signed up and approved, you can then use Chrome for the site normally.  
ross Team