We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Error 500 Internal Server Error | Forum

ross Team
ross Feb 1 '15
Contact your hosting provider and request to check whether or not you have run out of disk space
LA
LA Jan 11 '16
I am getting error 500 - Internal Server error when I go to site ESAC Coalition Site

 

per Debug:

Message:Cant connect to database. Connection needs MySQL version 5.0 + !File:/home/esac/public_html/communities/ow_core/database.php
I checked the version of MySql and is 5.6  

-----

History. Site was up and running except for the picture plugin.. which had giving me problems.. Today however I got the above message.

I removed previous installation and Install a fresh copy of oxwall and still same problem.


thanks

LA

Attachments:
  Debug Error Msg.png (32Kb)
ross Team
ross Jan 11 '16
Please check this post: http://www.oxwall.org/forum/topic/43259?page=1#post-167736 and apply the fix provided there. Keep us updated
LA
LA Jan 12 '16
Thanks ross that allowed me to get access again.  awesome


2nd problem which i had before the internal error server was the inability to upload photos. the dialog box to upload appeared once,, then after that is just appears as a bar blinking.(see attachment)...

this is from a new fresh install.

i did it previously by updating the photo plugin and did the same.

like i said on this fresh install i did not upgrade plugin.


---Edit:: Do I have to move this question to another Forum?


--response: yes the mod_security was enabled - Disabled it and is working now. Thanks ross

The Forum post is edited by LA Jan 12 '16
ross Team
ross Jan 12 '16
LA, most probably you have mod_security module enabled on your server, contact your hosting provider to disable it. 
Misha
Misha Aug 22 '16
i fix it,it was a plugin problem, im my case it was live camera plugin,just uninstall and refresh page 
Rumen
Rumen Dec 14 '16
I fot error http://poznaiboga.com/...ance/?back_uri= ;

UNDER MAINTENANCE.Sorry, the site is undergoing planned maintenance. We'll be back soon.

What to do in order to fix it?

UNDER MAINTENANCE.Sorry, the site is undergoing planned maintenance. We'll be back soon.

Oxwall: 1.8.1 (10200) Page: 1.296s | 36.000MB Request: BASE_CTRL_BaseDocument::maintenance Components: 2 Events: 46 Database: 449qrs | 0.312sCLEAR CACHE

Developer toolsController: BASE_CTRL_BaseDocument :: maintenanceParams: array ( )

Rumen
Rumen Dec 14 '16
When I try to call admin - I get same message 

UNDER MAINTENANCE.Sorry, the site is undergoing planned maintenance. We'll be back soon.
Igor
Igor Jul 17 '17
I have similar error - hosting said that it's surely on the software side.
Please help me

OW Debug - Exception

Message:

SQLSTATE[HY093]: Invalid parameter number: no parameters were bound

File:

/home/public_html/forum/ow_core/database.php

Line:

723

Trace:

#0 /home/public_html/forum/ow_core/database.php(723): PDOStatement->execute()

#1 /home/public_html/forum/ow_core/database.php(344): OW_Database->execute('SELECT * FROM o...', NULL)

#2 /home/public_html/forum/ow_plugins/newsfeed/bol/like_dao.php(172): OW_Database->queryForObjectList('SELECT * FROM o...', 'NEWSFEED_BOL_Li...')

#3 /home/public_html/forum/ow_plugins/newsfeed/bol/service.php(519): NEWSFEED_BOL_LikeDao->findByEntityList(Array)

#4 /home/public_html/forum/ow_plugins/newsfeed/components/feed_list.php(101): NEWSFEED_BOL_Service->findLikesByEntityList(Array)

#5 [internal function]: NEWSFEED_CMP_FeedList->__construct(Array, Array)

#6 /home/public_html/forum/ow_core/ow.php(492): ReflectionClass->newInstanceArgs(Array)

#7 /home/public_html/forum/ow_core/ow.php(456): OW::getClassInstanceArray('NEWSFEED_CMP_Fe...', Array)

#8 /home/public_html/forum/ow_plugins/newsfeed/components/feed.php(230): OW::getClassInstance('NEWSFEED_CMP_Fe...', Array, Array)

#9 /home/public_html/forum/ow_plugins/newsfeed/components/feed.php(255): NEWSFEED_CMP_Feed->createFeedList(Array, Array)

#10 /home/public_html/forum/ow_core/renderable.php(124): NEWSFEED_CMP_Feed->render()

#11 /home/public_html/forum/ow_core/view.php(183): OW_Renderable->onRender()

#12 /home/public_html/forum/ow_core/component.php(80): OW_View->render()

#13 /home/public_html/forum/ow_core/renderable.php(124): OW_Component->render()

#14 /home/public_html/forum/ow_core/view.php(183): OW_Renderable->onRender()

#15 /home/public_html/forum/ow_core/component.php(80): OW_View->render()

#16 /home/public_html/forum/ow_system_plugins/base/components/drag_and_drop_item.php(332): OW_Component->render()

#17 /home/public_html/forum/ow_system_plugins/base/components/drag_and_drop_item.php(317): BASE_CMP_DragAndDropItem->render()

#18 /home/public_html/forum/ow_system_plugins/base/components/drag_and_drop_frontend_panel.php(110): BASE_CMP_DragAndDropItem->renderView()

#19 /home/public_html/forum/ow_smarty/template_c/774da850841698cac7ceaa06682753b80577a39b_0.file.drag_and_drop_entity_panel.html.php(113): BASE_CMP_DragAndDropFrontendPanel->tplComponent(Array, Object(Smarty_Internal_Template))

#20 /home/public_html/forum/ow_libraries/vendor/smarty/smarty/libs/sysplugins/smarty_template_resource_base.php(122): content_5969005e2f74a0_65594853(Object(Smarty_Internal_Template))

#21 /home/public_html/forum/ow_libraries/vendor/smarty/smarty/libs/sysplugins/smarty_template_compiled.php(199): Smarty_Template_Resource_Base->getRenderedTemplateCode(Object(Smarty_Internal_Template))

#22 /home/public_html/forum/ow_libraries/vendor/smarty/smarty/libs/sysplugins/smarty_internal_template.php(159): Smarty_Template_Compiled->render(Object(Smarty_Internal_Template))

#23 /home/public_html/forum/ow_libraries/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php(191): Smarty_Internal_Template->render(false, 0)

#24 /home/public_html/forum/ow_libraries/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php(94): Smarty_Internal_TemplateBase->_execute('/home/...', NULL, NULL, NULL, 0)

#25 /home/public_html/forum/ow_core/view_renderer.php(80): Smarty_Internal_TemplateBase->fetch('/home/...')

#26 /home/public_html/forum/ow_core/view.php(187): OW_ViewRenderer->renderTemplate('/home/...')

#27 /home/public_html/forum/ow_core/component.php(80): OW_View->render()

#28 /home/public_html/forum/ow_system_plugins/base/controllers/component_panel.php(156): OW_Component->render()

#29 /home/public_html/forum/ow_system_plugins/base/controllers/component_panel.php(182): BASE_CTRL_ComponentPanel->action('dashboard', 1, false, Array, 'drag_and_drop_e...')

#30 [internal function]: BASE_CTRL_ComponentPanel->dashboard(Array)

#31 /home/public_html/forum/ow_core/request_handler.php(250): ReflectionMethod->invokeArgs(Object(BASE_CTRL_ComponentPanel), Array)

#32 /home/public_html/forum/ow_core/request_handler.php(226): OW_RequestHandler->processControllerAction(Object(ReflectionMethod), Object(BASE_CTRL_ComponentPanel))

#33 /home/public_html/forum/ow_core/application.php(346): OW_RequestHandler->dispatch()

#34 /home/public_html/forum/index.php(76): OW_Application->handleRequest()

#35 {main}

Type:

PDOException

 

Pages: « 1 2 3 4 5