We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

I want my money back - Chaturbate Api | Forum

Gerry
Gerry Jul 31 '17
Issue resolve by theme author.
The Forum post is edited by Gerry Aug 2 '17
Tammy
Tammy Jul 31 '17
you say you just paid for the plugin 
theres no record in paypall of your payment 
theres no record of you buying the plugin here 
Tammy
Tammy Jul 31 '17
and as to the rest the bullshit 
oxwall must have a problem with there download server 

im not even going to answer you crap your posting in the forum 


Gerry
Gerry Jul 31 '17
Before you start calling people liars, check your facts. See attached.

Thankfully, PayPal managed to stop the transaction.
Attachments:
  Capture.JPG (46Kb)
Tammy
Tammy Jul 31 '17
after you paid for it  
it would of shown up in you plugin list 

if it did not show up in your store list then its a problem with oxwall store 

and show me where i called you a liar 
in my paypall there no record in oxwall store theres no record 

so  your screen shot shows you paid for it 
Tammy
Tammy Jul 31 '17
my paypall addy in the store was wrong 

dont ask me how or why i dont know 
so your payment should not of even went through  as its was going to a none existent paypall account 

if you try now it should work and the plugin show up in you store items 

The Forum post is edited by Tammy Jul 31 '17
Gerry
Gerry Jul 31 '17
It didnt.


Quote from Tammy after you paid for it  
it would of shown up in you plugin list 

Tammy
Tammy Jul 31 '17
it didnt because some how my paypall addy for the plugin was wrong 
in my other plugins its correct 
and its was correct in this plugin as many have buy it before no problems 
i dont know if oxwall store should of come up with a error message but paypall should of when you bought it it should of throw a error as it was going to a none existent paypall account 

that is why you got a refund so quick  because you did not actually buy anything as the addy was wrong 

i just tested it with my other paypall account and it works fine now and the plugin shows up in my store bought items 
Tammy
Tammy Jul 31 '17
i will grant you a temp licence that will be removed tomorrow so you can see the plugin is real 

Gerry
Gerry Aug 2 '17
No need. I bought a full copy now that the email address is fixed. Thanks for the offer tho.

Installs fine.

Unfortunately, when the settings are entered, and I try and save, it shows a blank page, and no saved settings. Any idea what causes this?
Gerry
Gerry Aug 2 '17
This gets stranger.

There's no table in the database for it, as other plugins have. The only entry is in: "ow-base-plugin" But that isnt for the actual settings as far as I can see.

With Debug Mode set to true, the page doesnt hang with a whiteout, it returns to the settings page with the error at the top as shown in the attachment, saying settings not saved.
Attachments:
  error.jpg (31Kb)
Gerry
Gerry Aug 2 '17
tried it on both a test site and a live site, and its the same.
Tammy
Tammy Aug 2 '17
it save the info in a file named data.json  in the plugin folder root

i am still try make it use oxwall db and hope soon have a update for it 

if its not save  try delete the file data.json and re enter the info in the plugin admin 
Tammy
Tammy Aug 2 '17
or try permissions on the folder maybe is to stricked on your server and not let write to it 
Gerry
Gerry Aug 2 '17
I'll have a look at that. Thanks.
Gerry
Gerry Aug 3 '17
I deleted everything from the server and started over with fresh files from OW Store.

It seems to install OK.

When entering the Aff ID and Whitelabel, it still goes to a white page with no content.

Hit the back button, it now says the values entered were saved. However, running a search in the cpanel file manager shows no file called data.json on the server. The folders are writeable.

If I then go to the site, its a white page, with one button top left (see attached file). I have to deactivate the plugin to get the site back.
Attachments:
  Capture.JPG (12Kb)
Tammy
Tammy Aug 3 '17
try use the default theme 
Gerry
Gerry Aug 3 '17
I am in the default theme, Simplicity.
You do not have permission to reply this topic