We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

*Spam* | Forum

Topic location: Forum home » Support » General Questions
Chris_W
Chris_W Jan 7 '18
Looking around, it won't be long before there are more spam posts per week than legitimate posts.

Apparently, that's okay, as I don't see any evidence of admin around here!


This site has become just a place for devs to sell plugins and services.

Darryl B Leader
Darryl B Jan 7 '18
I have tried contacting team members about this via PM, and even with the contact us at the bottom of this page with no success.
I wonder how plugin / theme approval is done now. When I submitted my themes when Ross was still here I got feedback on corrections that had to be made before they would be accepted into the store.
With the state of the forum; I wonder if they go through any approval process now.
Chris_W
Chris_W Jan 7 '18
shove one in with errors and see, you can delete it when you know.
Bryan
Bryan Jan 7 '18
I always assumed things would be going downhill ever since they merged Oxwall.org into .com. Didn't think it'd be this bad, though.

Their base domain (oxwall.com) doesn't even properly redirect to https, it just ends in an Nginx error. It's been like that for a while too. So if they're willing to let own business go downhill, it's hard to expect them to properly manage the open-source side of things, like this forum.
Chris_W
Chris_W Jan 7 '18
Yep! get the same here.


400 Bad RequestThe plain HTTP request was sent to HTTPS port