We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Join form never displayed after clicking 'Join' just another login. - Facebook Clone | Forum

Chris_W Nov 1 '20

Plugin installed okay, and page shows, but you can only log in not join. When you click join you are just taken to a login page with no option to join. https://socialwemeet.com sign in and join pages are set in 1st and 2nd place.

Also any text entered into the 'Custom Text/HTML' and 'Custom Text/HTML 2' and 'Floatbox Content' doesn't show up.

I have no other start/landing page plugin installed. The theme is Twitox responsive https://developers.oxwall.com/store/item/1041

Any help would be appreciated.

The Forum post is edited by Chris_W Nov 1 '20
Chris_W Nov 1 '20
It would appear that the plugin is incompatible with the Twitox responsive. https://developers.oxwall.com/store/item/1041 

If I change to the default theme the join page shows.  Any idea why this theme is stopping the plugin from working, and can it be fixed?


It would appear that it is also incompatible with the Facebook responsive theme. https://developers.oxwall.com/store/item/1435

What is it about the plugin or the themes that makes it incompatible, and how are we supposed to know if the plugin will work with any given theme. We need to know, as you could spend a fortune buying different themes before you found a suitable looking theme that worked with the plugin.

The Forum post is edited by Chris_W Nov 1 '20
Ebenezer Obasi
Ebenezer Obasi Nov 2 '20
Your theme CSS is blocking the render of the join form. Kindly add the following code to your custom CSS:

.base_user_join .ow_box_empty .ow_no_cap {    display: block !important;}

Chris_W Nov 2 '20
Many thanks for the fix, worked perfectly.  :^)

Is it possible to get the facebook login plugin to display, as it doesn't work at the moment, or will I have to hard code it using the facebook developers website instructions?

The Forum post is edited by Chris_W Nov 2 '20
You do not have permission to reply this topic