We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Login Form users unable to register after Oxwall 1.5.2 update Please Help [Solved] | Forum

Dime Apr 20 '13
Hello first off thank you for taking the time to review my issue. What's going on is after updating my website to the latest Installment of Oxwall 1.5.2 the login form and login page bricked. The login form has multiple entries for username As well as email. 

When trying to input the username and email on the two forms that are actually required The user receives an error. 

So now visitors are no longer able to sign up for the site. 
Thanks again any  assistance is very much appreciated. 

The Forum post is edited by Alia Apr 22 '13
Steve Winter
Steve Winter Apr 20 '13
The first thing that I would try would be to disable any third party login plugin thingies but I am just guessing cluelessly.  (I saw that no one had replied)
Kumi Festus
Kumi Festus Apr 21 '13
This is happening because you have not cleared the catche and cookies. You must enable dev mode.
Follow this instruction:
using FTP go to ow_includes>config.php
download config.php back to your computer and open it in text format. I will look like this:

define('OW_URL_HOME', 'http://www.bookerzmedia.com/');

define('OW_DB_HOST', 'localhost');
define('OW_DB_PORT', null);
define('OW_DB_USER', '');
define('OW_DB_PASSWORD', '');
define('OW_DB_NAME', '');

define('OW_DB_PREFIX', 'ow_');

define('OW_DIR_USERFILES', OW_DIR_ROOT.'ow_userfiles'.DS);
define('OW_DIR_STATIC', OW_DIR_ROOT.'ow_static'.DS);
define('OW_URL_STATIC', OW_URL_HOME.'ow_static/');
define('OW_URL_USERFILES', OW_URL_HOME.'ow_userfiles/');
define('OW_DIR_PLUGINFILES', OW_DIR_ROOT.'ow_pluginfiles/');

define('OW_PASSWORD_SALT', '');

define('OW_DIR_CORE', OW_DIR_ROOT.'ow_core'.DS);
define('OW_DIR_INC', OW_DIR_ROOT.'ow_includes'.DS);
define('OW_DIR_LIB', OW_DIR_ROOT.'ow_libraries'.DS);
define('OW_DIR_UTIL', OW_DIR_ROOT.'ow_utilities'.DS);
define('OW_DIR_PLUGIN', OW_DIR_ROOT.'ow_plugins'.DS);
define('OW_DIR_THEME', OW_DIR_ROOT.'ow_themes'.DS);
define('OW_DIR_SYSTEM_PLUGIN', OW_DIR_ROOT.'ow_system_plugins'.DS);
define('OW_DIR_SMARTY', OW_DIR_ROOT.'ow_smarty'.DS);

define('OW_USE_CLOUDFILES', false);

if ( defined('OW_CRON') )
    define('OW_DEBUG_MODE', false);
    define('OW_DEV_MODE', false);
    define('OW_PROFILER_ENABLE', false);
    * Make changes in this block if you want to enable DEV mode and DEBUG mode
    define('OW_DEBUG_MODE', false);
    define('OW_DEV_MODE', false);
    define('OW_PROFILER_ENABLE', false);
in the last line, change false to true and save it.  Don't change anything again. Upload the file back to the same position on the server. It may tell you that the file already exists. You must overwrite it. Then open your site site in a browser and push F5 several times. This should make everything fine again. Do this on every page of your site. Check your site again.
You must then change it back to false again and re-upload it.

If anything is not clear, you can contact me on my site at http://www.bookerzmedia.com
The Forum post is edited by Kumi Festus Apr 21 '13
Alia Team
Alia Apr 22 '13
Thanks for helping Kumi.
Kumi Festus
Kumi Festus Apr 22 '13
I have worried you a lot. I must help others with what I have learned from you.
Dime Apr 22 '13
Awesome thank you so very much! This is a wonderful community that solved the problem And I believe the site is now even loading faster!

Thanks again it's so very much appreciated

Kumi Festus
Kumi Festus Apr 22 '13