We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Photo widget error [Solved] | Forum

David Brockwell
David Brockwell Jan 9 '14
The photo widget on the homepage is coming up with a error, hope you can help.


Message:Undefined index: latestFile:/home/davbro/public_html/secondliferesidents/ow_smarty/template_c/c2947987af8718d22a7d7ba7d7f21e7ed134d207.file.photo_list_widget.html.phpLine:63

The Forum post is edited by ross Jan 13 '14
David Brockwell
David Brockwell Jan 9 '14
Fixed the above problem, i cleared cache and photos showed. Have another problem though on the main page the third column is a little high and overlaps customize.



David Brockwell
David Brockwell Jan 9 '14
Found the problem to be with the advertisement plugin its not updated yet. 
David Brockwell
David Brockwell Jan 9 '14
Still a problem thought i had fixed it for a minute disabling advertisement plugin.
ross Team
ross Jan 9 '14
Please, wait for the plugin update. Then try again. 
David Brockwell
David Brockwell Jan 10 '14
The template has been updated but still problem, the only other 2 things are the site stats plugin and advertisement so disabled them to see if that would work but still no luck.
David Brockwell
David Brockwell Jan 10 '14
Updated the origin template and that seemed to fix this problem, thanks for your help.
ross Team
ross Jan 13 '14
ok, great! I'm going to mark this post as Solved.