We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

server requirements needs updating | Forum

tammy harris
tammy harris Mar 7 '14
the server requirements needs updating 

with out curlssl on i was facing lots of issues  including facebook connect not working 

curlssl on   needs to be added to this list

  • Linux/Unix/Windows
  • Apache 2 or higher (with mod_rewrite module)
  • PHP 5.2.6 or higher with:
    • fopen on
    • register_globals off
    • safe_mode off
    • suPHP off
    • suApache off
    • suhosin off
  • PHP modules:
    • PDO
    • DOM
    • mbstring
    • zip
    • zlib
    • ftp
    • json
  • MySQL 5.0 or higher
  • GD Library 2 with FreeType support
  • Mail server (SendMail, Exim or other)
  • Cron


ross Team
ross Mar 10 '14
in the meantime we don't have any connections to this library, so we do not need to add this extension on the requirements.