We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

new installation, have a error about 'main' link。 | Forum

leo Mar 16 '14

I just install oxwall, it's a all new installation . but I find the 'main' link of main menu is for error , link to a 'No Found' pages。it's the basic function 。so I can't use , why?

who can tell me . thanks a lot .

  屏幕快照 2014-03-17 下午12.38.00.png (85.84Kb)
ross Team
ross Mar 17 '14
can you please share your url and PM me your admin details
leo Mar 17 '14

sorry for I just reinstall my ubuntu system to test if it was system's problem , It will be up right now .

thanks a lot .

leo Mar 17 '14

from Mac Safari,I can't post reply in this system。it's strange。the previous and this reply is sent fault by Safari , so I use chrome, It's OK.

ross Team
ross Mar 19 '14
Leo I sent you PM, I can't login to the FTP with the details you gave me. 
Jochen Mar 24 '14
Hi all, I have the same problem:

Yesterday I just installed the latest version 1.6.0 but I have the following problems:

If I log in as admin or as a registered user, the
links to "Main"  and  "My profile"  always lead to an error 500  page.

Additionally the index page also leads to that error page.

Afterwords I also installed the complete Update for version 1.6.0  but still the same.

I have tryed to find a solution inside the forum, but nothing really helped, even if I run the script in dev/debug mode the same error page appears.

Does anyone have an idea?

If needed, Ican give ftp-access and admin details.

my page: 
http://www.rltreff.de/ox/    ; > >> leads to error page
http://www.rltreff.de/ox/index.php  ; > you can login and try something

Thanks in advance, Jochen
ross Team
ross Mar 24 '14
It is not the same error, please turn on debug mode and paste the actual errors so e could assist you. 
Jochen Mar 25 '14
Hi Ross, OK i have set it in debug mode.

I found out that the plugin  "eventx- extended events" causes the problems with "main" and "myprofile" -links.

But running furtheron in debug mode I get always the following error message

OW Debug - Warning

Message: fopen(/mnt/shared/tmp/wurfl.lock): failed to open stream: Permission denied File: /mnt/webn/b1/16/5333616/htdocs/rltreff/ox/ow_libraries/wurfl/DeviceRepositoryBuilder.php Line: 79
so which permission is to be set ?  Anyway, turning off debug mode all seems to work.
But formy site i urgently need the extended events - mhhhhh
ross Team
ross Mar 25 '14
Please make sure you have fopen module enabled on your server it should be ON
The Forum post is edited by ross Mar 25 '14
Jochen Mar 25 '14
should be on, see screenshot or also this link:
  fopen.JPG (59.5Kb)
ross Team
ross Mar 26 '14
can you please PM me your admin and FTP details?