We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

plugins for 1.7 WITHOUT platform update? [Answered] | Forum

Martin Philipps
Martin Philipps Jul 9 '14

Hello,


my theme does not yet support 1.7, neither many of my purchased plugins. That's why I am still waiting with an update of the core-platform...


But I am very much interested in the new "photo" and "mailbox".

Is it possible to update just "photo" and "mailbox" to v. 1.7 even without having updated the core-platform yet? 



The Forum post is edited by ross Jul 10 '14
Kostia
Kostia Jul 9 '14
dont update mailbox, it still need to be fixed. If your server is CPU it cant crashed., 
ross Team
ross Jul 9 '14
No Martin, these are 1.7 compatible plugins, which is why you have to update your platform first and then plugins. 
Martin Philipps
Martin Philipps Jul 10 '14
Thank you. So I will wait with the update until my other plugins are updated and mailbox/chat gets fixed.
ross Team
ross Jul 10 '14
Sure, no problem