We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software


Rivu Oct 25 '10
Everything goes well,but at the 3rd step everytime I try the same error occurs.
I've tried many times with different database and Refresing scripts.but Useless.
pleas tell me the solution.
Den Team
Den Oct 26 '10
Something wrong with your database connection settings. Are you sure that you pointed mysql user with full permission for table creation? Try to enable dev and debug mode on ow_includes/config.php file and import again. You will get an actual error message.
Rivu Oct 28 '10
Nothing Happens!
Same error everytime.
Den Team
Den Oct 28 '10
Would you post a screenshot please?
Den Team
Den Oct 28 '10
Topic was moved from General Questions.
Syed Shehryar
Syed Shehryar Sep 10 '11
I m having same trouble........ i have tried every thing but no use.... plz guide me through !
i have attached the screen shot
  untitled.JPG (105.26Kb)
Den Team
Den Sep 13 '11
Would you try to enable DEV_MODE and DEBUG_MODE after pasted code in ow_includes/config.php and try to import again? You will see an actual error message. Also, check that your pointed user has FULL rights for mysql database you specified.
Alexis Oct 28 '11
I have the same problem, I had make everything and Nothing! I changed permissions in ow_pluginfiles, ow_static and ow_userfiles, set permissions to user in database ans nothing!

Den Team
Den Oct 31 '11
Does the pass of your mysql user you provided empty?