We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Problems adding Pictures and Videos to newsfeed comments | Forum

Frank Barcellona
Frank Barcellona Oct 23 '11
Is anyone else having issues when adding a picture or video to a newsfeed comment?  When I go to attach the item, normally a box will go around the item and then I can send.  Sometimes only a partial box shows and it will not send.  Sometimes I have to do this several times to get it added.  Any ideas how to fix this.  It is so annoying.  Thanks!
Den Team
Den Oct 23 '11
Hello Frank.
What browser do yo use? Would you provide us with site URL?
Den Team
Den Oct 23 '11
Topic was moved from General Questions.
Frank Barcellona
Frank Barcellona Oct 23 '11
I am using Chrome.  The website is at www.friendiggs.com.  You can set up an account to see what I mean and Try to attach a picture or video to a newsfeed post.
Den Team
Den Oct 24 '11
Checked your site. There is a "False" answer for ajax query. Would you send me your FTP/phpMyadmin details? Our dev team will check it. 
Frank Barcellona
Frank Barcellona Oct 24 '11
I just wanted to make sure you got my message with my ftp info and that it was what you needed.
GH
GH Oct 25 '11
Yup, I have the exact same issue.. Its really holding me up from finishing my site. The newsfeed is the coolest thing with OW..
Max
Max Oct 25 '11
Wait the solution :)
GH
GH Oct 25 '11
I guess we just have to wait. Im so excited to finish my site.
But the main feature of the site is to have a newsfeed specific to each group.
But, you cant post a vid link, or upload a photo there.. Argg..

Christine Barber
I also get the same error and it annoys me every time I post a picture and spends a lot of time on it. tunnel rush fnf Hope to get a reply soon