We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Error in mysite.com/index/customize | Forum

Pavn
Pavn Nov 14 '11
Hi,

I was having some issues with my site so i took a database backup & all files in public_html backup.

Now after restoration everything is working fine however when i try to select the "Customize this page" button on top of the index page, i get the following error.

Can somebody help??

OW Debug - Exception Message: Class OCSFAQ_CMP_FeaturedWidget does not exist File: /home/geo2002/public_html/ow_system_plugins/base/components/drag_and_drop_item.php Line: 158 Trace: #0 /home/geo2002/public_html/ow_system_plugins/base/components/drag_and_drop_item.php(158): ReflectionClass->__construct('OCSFAQ_CMP_Feat...') #1 /home/geo2002/public_html/ow_system_plugins/base/components/drag_and_drop_item.php(75): BASE_CMP_DragAndDropItem->checkComponent('OCSFAQ_CMP_Feat...') #2 /home/geo2002/public_html/ow_system_plugins/base/components/drag_and_drop_index.php(105): BASE_CMP_DragAndDropItem->setContentComponentClass('OCSFAQ_CMP_Feat...') #3 /home/geo2002/public_html/ow_smarty/template_c/%%EF^EFD^EFD9A749%%drag_and_drop_index_customize.html.php(141): BASE_CMP_DragAndDropIndex->tplComponent(Array, Object(OW_Smarty)) #4 /home/geo2002/public_html/ow_libraries/smarty/Smarty.class.php(1262): include('/home/geo2002/p...') #5 /home/geo2002/public_html/ow_core/view_renderer.php(100): Smarty->fetch('/home/geo2002/p...') #6 /home/geo2002/public_html/ow_core/renderable.php(235): OW_ViewRenderer->renderTemplate('/home/geo2002/p...') #7 /home/geo2002/public_html/ow_core/renderable.php(222): OW_Renderable->render() #8 /home/geo2002/public_html/ow_system_plugins/base/controllers/component_panel.php(56): OW_Renderable->render() #9 /home/geo2002/public_html/ow_core/dispatcher.php(265): BASE_CTRL_ComponentPanel->render() #10 /home/geo2002/public_html/ow_core/application.php(293): OW_Dispatcher->dispatch() #11 /home/geo2002/public_html/index.php(65): OW_Application->dispatch() #12 {main} Type: ReflectionException

The Forum post is edited by Pavn Nov 15 '11
Attachments:
  Untitled.jpg (194.15Kb)
Pavn
Pavn Nov 15 '11
ISSUE CLOSED,

For information i did not copy the FAQ plugin file in ow_plugins due to which this happened.
If someone faces such type of errors just check that you have complete files copied

:)