We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Blog page error! | Forum

jeo Dec 2 '11
For some reason when i go on to the blogs page it keeps cuming up with this error! What do i do to sort it?
Not Found

The requested URL /blogs was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

jeo Dec 2 '11
what shud i do to sort this?
jeo Dec 5 '11
its ok just don't worries about this ok cause its only me!
Keelan Leader
Keelan Dec 5 '11
What was your solution? You created directory called blog?
jeo Dec 6 '11
thanks keelan for getting back to me :) what i fink it is that im using a wordpress blog as blog.mysite.com and for my oxwall blog plugin its mysite.com/blog. When i click on the blog page on my oxwall it shows that message but when i put www.mysite.com/blog it ends up at my wordpress blog. So could it be that its trying to end up at the same place? What should i do, should i just change the sub domain for my wordpress blog to bg.mysite.com, but how can i change it with out losing my blog data on blog.mysite.com? thanks
Keelan Leader
Keelan Dec 6 '11
The subdomain isn't the issue its the folder with the wordpress blog inside it.

Rename the folder to /siteblog or /bg or something other than /blog. 

Note i am not a wordpress expert, but im pretty sure there is a wp-config.php and in that file you can change any settings relating to the path to your wordpress blog install. Best of heading over the WP support forum for information on how to rename a directory name of the blog.

Once you have done that then you will have to correct the path of the sub domain to the new directory with your blog software and delete any folder with blog as this will interrupt with Oxwall install.

Or if you have blogs uninstalled on your Oxwall site and don't wish to use that feature you could remove the plugin and allow in in your htaccess.

RewriteCond %{REQUEST_URI} !/ow_updates/

Add just after:
RewriteCond %{REQUEST_URI} !/blog/

The Forum post is edited by Keelan Dec 6 '11