We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Update is not working for me | Forum

Ahmed
Ahmed Feb 8 '12
Update 1.3 is not working and its causing problem.


If any page (profile, dashboard, group) is opened with news feed error appears 500 internal server error


and also no change is in the notice, even create group is old style. I have run the /ow_updates and it says your version is up to date.

Joseph
Joseph Feb 8 '12
I'm having this same exact issue
Joseph
Joseph Feb 8 '12
oh btw I can access the admin area but that's all
Den Team
Den Feb 8 '12
Guys, you need to update all your plugins after platform update. 
Ahmed
Ahmed Feb 8 '12
Not only admin's area. you can access all other pages than dashboard and profile. 


What i have noticed, if you remove news_feed box from dashboard and profile via admin page, you could also access these pages...

Joseph
Joseph Feb 8 '12
Quote from Addenster Guys, you need to update all your plugins after platform update. 

how do we update these do we just download and install fresh plugins?
Brijesh meena
Brijesh meena Feb 8 '12
After update 1.3 at local web-server admin panel working fine but site getting this error "Error 500
Internal Server Error. "
Joseph
Joseph Feb 8 '12
ok cool figured it out update the newsfeed plugin and make sure to go to admin after you upload the updated plugins and click the update button
Den Team
Den Feb 8 '12
Yes, you can update plugin manually or wait for an auto update request in your admin panel. Please, read release post carefully. You should update platform, plugins and themes. IN other way, you can get 500 error in some cases. 
Brijesh meena
Brijesh meena Feb 8 '12
Thanks, After update the newsfeed plugin everything is working fine.
Mike
Mike Feb 8 '12
Just for the sake of formality,

How do you update a plugin and theme?
Ahmed
Ahmed Feb 8 '12
@Mike, :-)
Joseph
Joseph Feb 8 '12
@Mike simply download the plugin or theme and upload it to your server and extract it as you did the first time you installed the plugin or theme
Joseph
Joseph Feb 8 '12
side note:I had issues with the group plugin causing a 500 error again if you guys get this issue let me know Ill post how I got that plugin to install correctly
Mike
Mike Feb 8 '12
OK,

I am sorry for being thick, I can do that without losing my setup? I mean, I have 10 groups, so I download the plugin group, install it again and it works?

I did that, and it gives me below error and I lost access to all incl. admin
Error 500
Internal Server Error,
The Forum post is edited by Mike Feb 8 '12
Mike
Mike Feb 8 '12
@Joseph... please do tell!
Mike
Mike Feb 8 '12
OK my fix for GROUPS error


SSH into the server, move ow_plugins\groups to a new name, go to ADMIN area, it shows UPDATE GROUPS , rename back the groups folder, press update, now that one works...


wow..

The Forum post is edited by Mike Feb 8 '12
Brijesh meena
Brijesh meena Feb 8 '12
@Mike I upload plugin through admin panel got update button and this msg:
 "The source code of 'newsfeed' plugin was updated. Need to update plugin DB."
Joseph
Joseph Feb 8 '12
uninstall the group plugin after first try then when you get the page that asks you to update the group DB file stay on that page and go upload the plugin again then on that page click update and things will go smoothly from there 
Joseph
Joseph Feb 8 '12
thats about the same as uninstalling it so either way works
Pages: 1 2 3 »