We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software


Topic location: Forum home » Support » General Questions
Rivu Nov 22 '10
Data Importer do not work for me,actually when I upload a plug-in with Right Ftp information,it shows admin+minage_plugin_add_success_message

but the plug-in do not uploaded,or show anything else.

However,I've uploaded data importer plug-in to ow_plugins folder and unpacked,then installed from ADMIN AREA.
after that, inserted the salt to proper place.and tried to upload the backup zip file.
I got the error dateimport+not_valid_backup_file.

I've checked careully,that was a valid zip file,and I've tried with generating 2 different backups different time from wall.fm

The Forum post is edited by Rivu Nov 23 '10
Den Team
Den Nov 23 '10
Please, set recursively 777 permissions for the next folders:
- ow_pluginsfiles
- ow_userfiles
- ow_static

And then try to install Data importer again.
Den Team
Den Nov 24 '10
Sorry, but it is impossible. When you install new plugin, some files (langs, pics and etc) must be copied by script. So, if your server doesn't allow 777 and script can't write to these folders - plugin will not install correctly.
Rivu Nov 24 '10
SAME ERROR everytime.
The Forum post is edited by Rivu Dec 9 '10
James Nov 25 '10
Have the same problem. followed all directions and got the dateimport+not_valid_back_file.
The Forum post is edited by James Nov 25 '10
Den Team
Den Nov 25 '10
Send me PM with your FTP/phpMyadmin/Site admin details. Our tech guys will check it.
Al Nov 29 '10
I am having the same issue does anyone have the answer?
The Forum post is edited by Al Nov 29 '10
Al Dec 1 '10
I see that this problem is not a priority to your company, so forgive me if I sound a little angry that a company like this would jump out of beta straight into a pay for services when it hasn't worked out the most basic element of what it prided itself on, OPEN SOURCE, working of course. I really thought this company was different than the other company promising the world, "ning" I hope that I am just being a jerk.

I don't understand why your plugins do not work, ( I had to Hard Install through cpanel, not in the admin area?) why mention Data Importer if it doesn't Work

come on folks I have big plans for you, and I'm sure that many other do to, do the right thing and help the future promoters of your products and service love your product. if you start off this way, it's bad luck
Den Team
Den Dec 3 '10
Hello all!
We try to find out the solution. There are can be different issues.
For example:
- check that your have max_upload_files_size in php.ini higher then the size of dump file.
John Dec 5 '10
I have the exact same issue in a transfer from Xitti, with 2 backups as well.
Den Team
Den Dec 6 '10
Would you check max_upload_file_size in php.ini on your server?
John Dec 6 '10

Quote from Addenster


Would you check max_upload_file_size in php.ini on your server?

I checked it, 200mb... the most recent backup file is under 7mb.
John Dec 6 '10
Since many subscribers migrating from Wall.fm and Xitti are reaching the end of their grace period before they lose their sites, is a manual migration and patching of the data possible?
Rivu Dec 6 '10
Quote from Al

1. Reinstalling it does not work!!! in fact the only way I was able to upload any of your plugins is by installing them directly to the ow_Plugin file. The Add New Plugin does not work.

Answer: You'll be able to upload plug-ins from your admin Area of oxwall when you provide a ftp information,that ftp account is set up with a folder for uploading files that is the same folder of

your oxwall script folder.(that is usually public_html)

Quote from Al

2. Please, set recursively 777 permissions for the next folders:

- ow_pluginsfiles

- ow_userfiles

- ow_static


Answer: Please Do Not use 777 permissions for the files.where suPHP installed on server,that gives you same functions as 777 at a permission level of 755.

please do not force 777 permissions,or it'll generate an Internal Server Error(500).

Quote from Margareth A

This error message appears only if the backup file exceeds the allowable max file size. It seems that the server allows you to upload maximum 2Mb. You should increase the upoad_max_filesize configuration to 5 Mb. Also make sure that the 'maximum_execution_time' php directive value is set at least to 30 minutes.

I have a limit of maximum file-size Limit of 64 MEGABYTES.

I have also maximum_execution_time set up to 30 minutes on server.

I strongly Recommend You to take the pass of cpanel and make a phpinfo file and See it Yourself,what the server configuration actually are.

before making any comments Like:

Quote from Margareth A
2. The permissions functionality does not depend on our software, that is the server configuration. I suggest that

you contact your hosting provider regarding this issue.

That's all..I think You guys have some hard issues,that is why u r not able to make it fair,and blaming on hosting providers!

thats Too much laughing and is discredit of u !
The Forum post is edited by Rivu Dec 7 '10
John Dec 7 '10
And it's crunch time here... after trying to work through this a month, I now have one day to get this solved before I have over 700 unhappy members. I'm trying to work with my webhost to figure something out, as I'm not getting too far on support here.

Thanks, Rivu, for the info!
The Forum post is edited by John Dec 7 '10
Den Team
Den Dec 8 '10
Hi all!
We have tested Data importer again and again. And the fact, that if you have:
- server requirements met Oxwall reqreuiements. You cancompare it with phpinfo function.
- correct dump file (not corrupted during download/upload process)
- max_file_size is more then the size of dump file
- working cronjob setup

Then, you will migrate your Data without any problems. Some guys send me PM with their details and we have checked their reports regarding Data importer. All issues were with these 4 factors. So, please, check it. And if this is still don't work with you, send me PM with your details.
Don't worry about you will not have enough time to migrate from Wall.fm/Xitti. Just contact support guys to extend your trial period for migrating your data.
The Forum post is edited by Den Dec 8 '10
Den Team
Den Jan 10 '11
Check you cronjobs. It doesn't work
Joseph Mar 5 '11
i have uploaded my backup from xitti and set my constant password and its been 24 hours and nothing has happened
Rahul Mar 8 '11
hi my site rocksdaworld.com
and i m getting error on groups plugin see this is da error i hav attach plz do tell me i really need it fast…
  error.txt (1.67Kb)
Rahul Mar 8 '11
can anyone help me out
Pages: 1 2 3 4 5 6 »