We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Invites Not Sending... | Forum

Chris Nov 24 '10
Hi all,

I am trying to send out invites via my new oxwall site and they never arrive. Switched off all mail filters at the other end in case it is being bounced.

Also tested:

- Enabling SMTP settings (Test says the connection was successful). Still not sending.
- Disabled the SMTP settings.
- Checked the email address in the main settings - it is sending from the same domain.
- Checked the cron job. Running every minute:

Still no result. Invites are just not working. Is there anything else I can do - this is a massive issue - can't use my private network without it.

Cron job screenshot and mail settings attached.

Many thanks.
  s1.JPG (37.38Kb)
  s2.JPG (36.63Kb)
  ScreenShot036.jpg (24.15Kb)
Den Team
Den Nov 25 '10
Hello Chris.
It seems that you forgot to point symbol "/" before home/conyerst/www/ow_cron/run.php

Please, check it.
Chris Nov 25 '10
Tried changing it.

Also tried deleting the cron job and re-adding.

Tried the above with and without SMTP.

still not working. Neither is the contact us plug in. Grrrrrr.
Chris Nov 25 '10
Managed to sort it - didnt process the PHP command before it. Whoops!
Den Team
Den Nov 29 '10
Rusu Andrei
Rusu Andrei Dec 27 '10
So did you solved the problem ?
Pedro Dec 31 '10
on to you resolved the cron job the invition on the admin brouser user don't work the cron job is the one that triger the invition to be send. here is how you resolv the cron job find out out where your server provider install the php most of them are /usr/bin/. So if you provider has the php under that subdirectory them you cron job command should be /usr/bin/php /var/www/clients/client1/web2/web/ow_ron/run.php that the php directory and the full path of you website don't add -q or anything like that to the command. minutes 0-59 hours 0-23 days of the month 1-31 month -1-12 day of the week 0-7 that is every one minute cron job
The Forum post is edited by Pedro Jan 1 '11
Heather May 25 '11
I am having the exact same problems and I tried your solutions, I do not understand how you finally solved this?
Den Team
Den May 26 '11
Do you have cronjob installed?
don winslett
don winslett Dec 3 '11
I am having the same exact issues. Cronjob installed and seems to be working, smtp settings pass, and successful is showing, but no emails are being sent. The email address works etc etc. Need help please =x
Michael I.
Michael I. Dec 6 '11
Paste your Cron Job command here so that we could see if it is set up properly. Did you try running your Cron commands via SSH?