We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

For those having problems sending messages using a mobile device | Forum

Mark May 1 '12
Ive seen it posted here a few times now so like the newsfeed fix i decided to share a workaround for those having trouble sending private messages via a mobile device (i had problems when using my blackberry)

The problem is the send button does not get displayed, i fixed this by searching my themes css file, its usually called base.css and will be located at /oxwall/ow_themes/your_theme/base.css

search the file for the following .ow_submit_auto_click

it should be displayed as .ow_submit_auto_click{display:none}, remove the display:none and it should fix it.


timnakate May 15 '12
hi... i removed it but it didnt work...should i be in devmode?
Purusothaman Ramanujam
Just try opening a page, by enabling devmode and then disable it.
Mark May 15 '12
you make the changes, enable DEV mode, refresh the page then disable DEV mode

Joseph Jun 21 '12
bumping this topic for those who just updated you will need to redo this fix
Dantes Jun 24 '12
whats dev mode? i did the remove on dreamweaver and then upload the new file...
any idea?
Joseph Jun 24 '12
an alternative to using dev mode is to make the changes in the static theme as well I found this is easier for some who do not want to touch the code
Purusothaman Ramanujam
Dantes: In the ow_includes/config.php file you should enable the DEBUG option to true. It will be usually at the end of the file.
Dantes Jun 25 '12
thanks a lot :D