We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

no photos were uploaded because of excessive size or wrong format :( | Forum

Xzavier Apr 17 '16
Unable to upload any photos from a users point but from an admins point uploading a new banner works, Permissions are set to 777 on userfiles. Using php 5.6 the latest mysql and the latest apache2  Tried softaculous install and manual install, Same issue. using CentOS 6 using CentOS web panel. I've tried so many ways including setting up amazon S3 but Still unable to upload anything. Anyone point me in a direction to go?
Xzavier Apr 17 '16
To anyone who has this issue, Updating to PHP 7 Dev Fix's it as I just tried every single version of PHP and 7 worked
ross Team
ross Apr 18 '16
Xzavier, we have not experienced this issue on 5.6 and 5.5, can you change your php version back to 5.6 so we could check it. Also we have not tested the installation on 7 version of php yet, however some users say it works fine. 
Afsal Y
Afsal Y Mar 6 '17
facing the same issue... please help with this
jody huth
jody huth Mar 7 '17
I had this problem when uploading photos from an iphone or pics in HD. the way i fixed it was went in to cpanel and set my image upload to 15MB and did the same in the admin panel. havent had a problem yet. Hope it works for you.
Afsal Y
Afsal Y Mar 27 '17
Hi, Still facing the issue.. Is anyone to help?