We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

can not install 1.8 | Forum

Custmer Service
Custmer Service Jun 21 '16
I got the last version and tried to install but no success. can anyone answer a question,  how do you get through page two of the setup,/we can't. I have tried everything, even on not 1, but three different servers and no luck. They are all well above the minimum requirement and even one host is blue host and recommended by them and oxwall. Even had one of their techs try once. Script looks pretty I would like to use it instead of Dolphin that I already have, but its not looking good at the moment
The Forum post is edited by Custmer Service Jun 21 '16
Custmer Service
Custmer Service Jun 21 '16
Also can someone help with my spelling LOL
dave
dave Jun 21 '16
lol spelling is not a requirement here, just get close and we will understand lol.. 


We recommend that if you can, you do a manual install by downloading the zip file and uploading the files vrs the auto installer.  You will get a better install using the manual install  process. 


There are also special considerations for blue host install.  https://my.bluehost.com/cgi/help/htaccess-php-handlers
and here look where the member Musik explains some things https://developers.oxwall.com/forum/topic/47793?&page=2
There are other posts too regarding bluehost in the forum 

You said you are installing 1.8.1, that is not the latest version, the latest version is 1.8.3 which you can download from from here. 
https://developers.oxwall.com/download

The new version 1.8.3 requires php 5.5,  oxwall runs intermittently on 5.6 and has not been tested on php 7. 
what kind of system are you trying to install this on, apache cpanel ?


ross Team
ross Jun 21 '16
Thanks for the extended answer Dave
dave
dave Jun 21 '16
Thanks :)  yw
Custmer Service
Custmer Service Jun 23 '16
When I posted a lengthy response it did not show
dave
dave Jun 23 '16
you prob execeeded the token time.  When you make long posts always highlight and copy them before you click the post submit, that way if you exceed the token time you can just paste it back and submit it again 
Custmer Service
Custmer Service Jun 23 '16
ah ok I see take makes some since. Any I tried again and this what I get, even though I check every thing for correctness. I seem to get other scripts to install.
Custmer Service
Custmer Service Jun 23 '16
Error: SQLSTATE[HY000] [2002] php_network_getaddresses: getaddrinfo failed: Name or service not known
dave
dave Jun 23 '16
ok tell us about what your installing this on and how.. 


1. is this apache with cpanel or some other setup

2. what is your php version

3. are you using the auto installer version or are you uploading it manually

4. does the install complete


please let us know and sorry your having such issues, its really an easy setup :)

Custmer Service
Custmer Service Jun 23 '16

Well all those questions were answered above but to say it again.

I have 4 servers with many accounts on then and have had for years.

 I am using both apache and Cpanel and a straight server that has apache without cpanel.

I am running PHP 5.4 plus have not gone to 5.5 yet. I have mdatabase 5.44

and higher and also all the components stated and required for oxwall, that would be easier than listing all of them and hope that helps.

As far as uploading and installing, I have done and tried MOGO, Softaculas and manual it does install the script completely but wont set it up.

Custmer Service
Custmer Service Jun 23 '16

Sorry guys I hope I didn't upset any one and much of that requested info I  thought I gave but it was in the timed out note.

But in any event I found out what the problem was for now. They are still working on if its a mojo problem on their end so thanks even one I appreciate the input and response

The Forum post is edited by Custmer Service Jun 23 '16
dave
dave Jun 23 '16
use a manual install and you have to have php 5.5 with the new version, and it will fire up... 
The Forum post is edited by dave Jun 23 '16
ross Team
ross Jun 23 '16


Quote from daveuse a manual install and you have to have php 5.5 with the new version, and it will fire up... 
Dave +1 
Please keep us updated whether you managed to install manually after changing php version