We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Photo | Forum

John Aug 17 '12

I did a fresh install......

Sending mail is not possible......again......

And now, all the sudden, I can not upload a photo..

In the Newsfeed ( what is happening ) I can upload a photo....

But on tje left-side on the Main page...No respons after clicking on Add New...


I think I have had it.

On the other server, with same version of Oxwall, I keep on getting the message that Flash 10 x must be installed.....whilst 11 x has been installed. On the same machine but other hostingserver and same version of Oxwall, I can do nothing at all.....

No fun at all.......

Any sugestions ?



Michael I.
Michael I. Aug 18 '12
John, I would need more details about what happens when you are trying to send a mail. And also - do you have any widgets on your website, like custom HTML?

Are you familiar with Firebug extension for Firefox? Can you try checking if there are any errors in the console? If no, share your website URL and I will take a look at it.

John Aug 18 '12


There is nothing else on my site that works or is doing something.

I set up SMTP.. a TLS connection on port 587...Testing the connection results in a YES...But then...sending an e-mail ( inviting some-one )..no mail is being received...althuogh it says that mail has been send...

And then again....


I can not upload a photo.....I did a clean install....very clean indeed....Still NOGO..No reaction when clicking on ADD on the mainpage. ..


I think that this version ( 1.40 ) has to many bugs....

On an other server I use version 1.3.1 ...No probs with photo's....but too..no sending mail...


Where to find this nice old version ?



The Forum post is edited by John Aug 18 '12
John Aug 18 '12
John Aug 18 '12


I found version 1.3.1  :-) So I installed it. It's working fine. No problems so far....but one....I still can not send mail. I used it with and without SMTP.

I tested smtp....it said...OK....I tested my email-client with the same values...it worked...But Oxwall just isn't sendig any mail....it should work.....

Other apps do send mail.....So..What's Up Doc ?

Den Team
Den Aug 30 '12

I strongly recommend you to update to the latest version. You failed with the first installation could be caused by error during installation. 

John Aug 30 '12

Hi Den,


I did so...... I installes latest version..but still no out going mail.....

So I tried different versions......

Other scripts do send mail.....



Michael I.
Michael I. Sep 3 '12
John, I left a reply in this topic. I will close this one to avoid confusion and will be waiting for your reply in that topic.
This topic is locked