We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

problems after update to 1.4.0 | Forum

Piet Sep 19 '12


I got this error after update

Message: There is no form with name `-23000` !

This happens when I login
What can I do about it?

The Forum post is edited by Piet Sep 19 '12
  fout.JPG (334.51Kb)
Alia Team
Alia Sep 20 '12
De Tmf, did you update core or plugins?
Piet Sep 20 '12

I've updated the plugins and the core but that also did not work.

everything works until I log in I get the error
admin section works when I'm logged in but I can only come through the backdoor (www.yourdomyn.com / sing ...)

Michael I.
Michael I. Sep 21 '12
What did you update first? Plugin or core?
Piet Sep 21 '12

I removed the old software.
and have just set up everything again
everything worked fine (even login)
I put the plugins there and everything worked fine
and suddenly that error but only if you are logged in
see for yourself on www.kl500.nl scroll through the menu everything works
and then log in again with name test password test
What is wrong and what can i do about it

sorry for the bad english


when i disable newsfeed than everyting workd just fine

The Forum post is edited by Piet Sep 21 '12
Piet Sep 21 '12
problem is solved
Michael I.
Michael I. Sep 28 '12
Hi Piet, and how did you fix the issue? Please share as this information might be helpful to other community members. And sharing is a key to successful community, too.