We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

dev-tools/languages | Forum

adam
adam Sep 1

I see here > https://wiki.oxwall.com/...ion:manage_languages


that there is a URL called [your_site_URL]/admin/dev-tools/languages.


Does this still exist because it doesn't show on my site...

Patricia Zorrilla Leader

It does exist and it works but it is not in any menu.

You will have to save this URL in your browser's favorites.

yoursite.com/admin/settings/dev-tools/languages


adam
adam Sep 1

Quote from Patricia Zorrilla

It does exist and it works but it is not in any menu.

You will have to save this URL in your browser's favorites.

yoursite.com/admin/settings/dev-tools/languages



Thanks Patricia, I have now found the admin folder but there isn't anything in it. when I go to the URl [yoursite]/admin/settings/dev-tools/language nothing shows...
The Forum post is edited by adam Sep 1
Patricia Zorrilla Leader

How strange, if it works for me, you can see that I have even put a screenshot.

I have it saved in "favorites" of the browser.

Can someone else prove it?


adam
adam Sep 2

Quote from Patricia Zorrilla

How strange, if it works for me, you can see that I have even put a screenshot.

I have it saved in "favorites" of the browser.

Can someone else prove it?



I did see your screen shot, thanks. I may see if I can just install the admin folder again before doing a complete re-install.
adam
adam Sep 2
OK I've worked it out, it helped if I was logged in :-D
The Forum post is edited by adam Sep 2
dave Team
dave Sep 7
LOL sorry adam, that was a good one.... :)