We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

home page not showing correct - Match Responsive Landing Premium | Forum

Topic location: Forum home » Development » Themes
Sophie
Sophie Feb 17

Hi all not sure if anyone can help please, i purchased Match Responsive Landing Premium. However after install the theme isn't loading correct.

The strange thing is if i put /sign-in after my url the page loads correct also the admin area page loads correct.


ive put a photo to show you what i mean if i just put my domain.

also a photo if i put /sign-in after my domain.


Any help i would be very greatful, i contact the develpor but had no reply back.

i am using latest version of skadate with no other apps installed as yet


thanks sophie

The Forum post is edited by Sophie Feb 17
Attachments:
  match_home_page.jpg (37Kb)
  sign-in.jpg (270Kb)
Catkin
Catkin Apr 6
Hi Sophie, are you still looking for assistance?
Sprintally™
Sprintally™ Apr 13

Quote from Sophie

Hi all not sure if anyone can help please, i purchased Match Responsive Landing Premium. However after install the theme isn't loading correct.

The strange thing is if i put /sign-in after my url the page loads correct also the admin area page loads correct.


ive put a photo to show you what i mean if i just put my domain.

also a photo if i put /sign-in after my domain.


Any help i would be very greatful, i contact the develpor but had no reply back.

i am using latest version of skadate with no other apps installed as yet


thanks sophie

You have removed all the widget or plugins how it will be working ??? also you haven't read the help and guide docx file attached in the main zip file. you never response to our messages. To solve this issue reply us. 



The Forum post is edited by Sprintally™ Apr 13