We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Default File Permissions...? | Forum

Topic location: Forum home » Support » General Questions
Richard Carr
Richard Carr Jan 26 '13
Can anybody tell me what the default file permissions for oxwall are in cpanel?

Should there be any folders/files set at 0777  ?

Alia Team
Alia Jan 28 '13
Richard, following folder must have 777 permissions set recursively:

matt Feb 12 '13
Hi, may I ask if only the folders need to get set recursively, or all the files too?

damien frost
damien frost Feb 14 '13
all I would imagine.
ox-fr.org Jun 30 '14
Thanks to lock the topic. Answer was given.
Ricardo Quartier
Ricardo Quartier Aug 22 '16
Hello friends? Good ? I have the same problem, i set all the folders to 777.. the files on the root are 644.. but the occurs.. when i ry to send the picture, just the square appears and the timer loading and nothing.. i just notice even that Fconnect from Facebook... does not work too.. what am I missing ?

Many thanks ! 
ross Team
ross Aug 22 '16
When the timer is loading please open your browser console -> console tab and see whether there's any js error. 

I believe there's mod_security enabled on your server. 

As to the FB connect, please create a separate post as it has nothing to do with the topic. 

Ricardo Quartier
Ricardo Quartier Aug 23 '16
ok Ross, I will check it out.. by the way.. i use a bluehost box.. Thanks for now..
Ricardo Quartier
Ricardo Quartier Aug 23 '16
Me again Ross, yes you are right, an error appeared.. I am showing on the picture. Do you have any idea?
  2016-08-23_02-20-55.jpg (123Kb)
Ricardo Quartier
Ricardo Quartier Aug 23 '16
Now i tried to upload an image, to use as avatar a picture from the library.

Anyway a new error happened, maybe has something to do it ?

  2016-08-23_02-31-11.jpg (168Kb)
Ricardo Quartier
Ricardo Quartier Aug 23 '16
And if I try with IE, i get this... different 
  2016-08-23_02-37-54.jpg (54Kb)
ross Team
ross Aug 23 '16
Ricardo, I just registered at your website and tried to reproduce the issue you're having. 

I changed avatar by uploading new picture and by selecting one from the uploaded photos. There's no any issue nor errors in the browser console. See screenshots. 

Please clear your browser cache and try again. 

Ricardo Quartier
Ricardo Quartier Aug 23 '16
oki, i will try now !
Ricardo Quartier
Ricardo Quartier Aug 23 '16
no.. to me the same thing persist

Failed to load resource: net::ERR_CONNECTION_ABORTED


:( i will try from a different computer... 

Anyway thanks Ross