We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
  Newsfeed - Uvideo - Extra Theme 2 632 Last Reply by Fabrice Nov 14 '17
Newsfeed data problems - 552 Last Reply by Tony Jewson Nov 12 '17
splash screen 1 477 Last Reply by Helios Nov 7 '17
  Dashboard widget error 22 1928 Last Reply by Fabrice Nov 6 '17
Virtual Gift Not showing selected Gift 4 632 Last Reply by Darryl B Nov 5 '17
* - 409 Last Reply by Fabrice Nov 3 '17
My site doesn't remember password in safari - 397 Last Reply by Fabrice Nov 2 '17
New User alert plugin: i need mail more fast - 542 Last Reply by Fabrice Nov 2 '17
Error 500 - 578 Last Reply by Lara Warne Nov 2 '17
SPvideo Lite and Video problems - 594 Last Reply by Fabrice Nov 2 '17
  share on facebook and twitter does not work 7 1080 Last Reply by Nick Szankovics Oct 29 '17
Black Screen After Making Account - 544 Last Reply by Nicole Oct 27 '17
  landing page doesn't show 2 646 Last Reply by Nicole Oct 27 '17
Link in footer - I get 503 error? - 420 Last Reply by Outperformer 3000 Oct 27 '17
Can't not customize the home page anymore - 507 Last Reply by Workopula Oct 24 '17
not able to post comments in the Events 5 789 Last Reply by Mark Oct 23 '17
Crop Avatar Failed - 508 Last Reply by Richard Carr Oct 21 '17
Form ID similar bug, problem submitting - 476 Last Reply by Nitish Oct 20 '17
Enter or changing text.! - 438 Last Reply by Rob - Admiraliteit Imedia Oct 19 '17
Page index problem - 425 Last Reply by O Oct 19 '17
Pages: «« « ... 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 ... » »»