We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Cannot connect to database | Forum

Agent B
Agent B May 7 '13
Image and video hosting by TinyPic

I keep getting this problem, and my technical support team for my VPS says everything I am putting in is right so they told me to contact Oxwall. What exactly can I do to fix this?

Additional info: This is second time going through the install, everything was erased but I had a back up. All my data transferred from first database to my new one safely but both of them won't work when I try to connect...

Site has been down for 2 days because I tried installing MySQL 5.5 (DO NOT DO THAT) which was a huge mistake. I finally have returned to this page and any help would be greatly appreciated. Thanks.
The Forum post is edited by Agent B May 7 '13
MarkieMark67 May 7 '13
Make sure you are using the server name.




Agent B
Agent B May 7 '13
Everything is correct, technical support from my web host even verified that.
Alia Team
Alia May 14 '13

Agent, have you tried using new clean database when installing and only after installation is completed migrate your old data to this database?

Web Rádio
Web Rádio May 20 '13
I'm also having problems connecting to the database, please if anyone can help me, thank you
  Untitled-1.jpg (31.31Kb)
dave Leader
dave May 20 '13

its not servername_dbname   its the username you use to sign into your cPanel if thats what you use. 







Web Rádio
Web Rádio May 23 '13


good afternoon

cleaned the entire installation by softaculos

and tried the manual installation and now this error appeared.

what should I do?

thank you

  Untitled-1.jpg (68.29Kb)
Web Rádio
Web Rádio May 23 '13

the crow was created in other trials and worked properly

created exactly as before,

through the one installed by softaculos is not possible to register because the error appears as base + join_join_error in the picture below

and installation manual eeu appears to connect to the database

as pictured above

if anyone can help me I will be grateful

thank you

  Sem título-1..jpg (83.91Kb)
Alia Team
Alia May 30 '13
Regarding "Could not connect to database" error - error is self explanatory, you are specifying incorrect database name/username. Please recheck them.

Regarding missing text key -  I wasn't able to see this since currently I can't see your Oxwall site correctly. Let me know if you need further help with what is currently happening on your site.
joe rovito
joe rovito May 4 '15

this is the error I am getting  

Its says file does not exist in the error log

dave Leader
dave May 5 '15
hi joe, please post the actual error message so we can see it.  Also make sure you have renamed your ow_logs directory to ow_log 
ross Team
ross May 5 '15
Dave +1

Joe, please create a separate post in the Bug reports and Troubleshooting section of the forum as your issue has nothing to do with the topic