We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Error when I try to translate language | Forum

Gustavo May 26 '11

Everytime that I try to translate a page that has HTML (Like this - p>Dear {$user_name},

{$site_name} has been approved. Now you can sign in here: {$site_url}


when i finish and click on Save The Page, an error screen "403 forbidden" - "You don't have permission to access /admin/languages on this server." appears.

I don`t change the codes, only the text. Other pages, that don`t have HTML I can save without errors.

I already change the permissions on server. I insert 777 permission on all packages with name "language" or "lang" or anything that has this words in the text and don`t work.

Please, I need to finish my translation.

The Forum post is edited by Gustavo May 26 '11
Den Team
Den May 31 '11
Would you list here your .htaccess file please?
Min Jun 17 '12
I've the same problem.Here is my site http://raynut.com .

my server .htaccess file is below

Options +FollowSymLinks
RewriteEngine On

AddEncoding gzip .gz
AddEncoding gzip .gzip
<FilesMatch "\.(js.gz|js.gzip)$">
  ForceType text/javascript
<FilesMatch "\.(css.gz|css.gzip)$">
  ForceType text/css

RewriteCond %{REQUEST_URI} .*/http-bind
RewriteRule (.*) /http-bind [L]

RewriteCond %{REQUEST_URI} !^/index\.php
RewriteCond %{REQUEST_URI} !/ow_updates/index\.php
RewriteCond %{REQUEST_URI} !/ow_updates/
RewriteCond %{REQUEST_URI} !/ow_cron/run\.php
RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.feed|robots\.txt|\.raw|/[^.]*)$  [NC]
RewriteRule (.*) index.php

Michael I.
Michael I. Jun 17 '12
Usually error 403 means that there is a permission issue set by your server. Try contacting them about this issue.