We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Ow_plugin ('Photo') error [Answered] | Forum

Otis
Otis Nov 3 '13
I get the following error, how do I activate the photo plugin using php changes, or is there a easier way to fix the below problem... 

Thanks


Message:

There is no active plugin with key `PHOTO`

File:

.../ow_core/plugin_manager.php

Line:

85

Trace:

#0 .../ow_core/default_route.php(65): OW_PluginManager->getPlugin('PHOTO')


#1 .../ow_core/router.php(304): OW_DefaultRoute->generateUri('PHOTO_CTRL_Phot...', 'ajaxResponder', Array)


#2 .../ow_core/router.php(290): OW_Router->uriFor('PHOTO_CTRL_Phot...', 'ajaxResponder', Array)


#3 .../ow_plugins/gphotoviewer-2/init.php(28): OW_Router->urlFor('PHOTO_CTRL_Phot...', 'ajaxResponder')


#4 [internal function]: photoviewer_script_render(Object(OW_Event))

#5 .../ow_core/event_manager.php(188): call_user_func('photoviewer_scr...', Object(OW_Event))

#6 .../ow_core/application.php(348): OW_EventManager->trigger(Object(OW_Event))

#7 .../index.php(76): OW_Application->finalize()

#8 {main}

Type:

InvalidArgumentException








The Forum post is edited by ross Nov 19 '13
ross Team
ross Nov 4 '13
Otis have you deleted the plugin manually, because this is a common error, the one you get, when you delete plugin manually from the server. 
Otis
Otis Nov 5 '13
no, but I have started over... : ((
ross Team
ross Nov 14 '13
Otis you can delete the remains of the plugin in the database and reinstall the plugin again via Admin Panel