We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Problem Finalizing Installation: config.php file is incorrect[Answered] | Forum

Prateek Dec 17 '13
I am trying to install latest Oxwall release on my website. But after the cron jobs step, it keeps giving me this error,

ow_includes/config.php file is incorrect. Update it with details provided below.

But there are No details BELOW.

This is strange as I earlier tried an install on a sub domain. It showed some problem with safe mode but was fixed by the nice tech support at my host. The installation went fine and I am running an Oxwall installation on one of the sub domains. However, there seems to be some problem at the main domain. You can check the error itself here .

I checked the config.php file and it shows me all the details I filled about the database.

In case if it you need this info, this is a shared linux hosting with cPanel. Any help would be great.
The Forum post is edited by ross Dec 17 '13
ross Team
ross Dec 17 '13
I just looked here: http://crickate.com/ your website is working. Anyway, Prateek, PM me your Cpanel access details, indicate where you want your website to be installed. 
Prateek Dec 18 '13
Hey Ross, thanks for the reply. Yes its up and running now. All I did was go through the install steps again and previously I changed the table prefix in database step to 'crick_' from default 'ow_'. I changed this and it worked. Is this some bug?
Prateek Dec 18 '13

Quote from ross I Anyway, Prateek, PM me your Cpanel access details, indicate where you want your website to be installed. 
Please don't mind but is it safe to PM cpanel access details, here?
ross Team
ross Dec 19 '13
No worries, it is safe to share your server access details, at least, with Oxwall team, as we want to assist you only. 

As to the prefix, you can indicate any prefix you want, sometimes people use the same database for other software and prefix is just for distinction purposes. 

As to your question, whether it is a bug or not, I can't tell you for sure, because I didn't see your previous installation details. 

I mark this issue as "Solved", if you agree.