We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Landing Page after 1.6 update[Solved] | Forum

Georges Parizeau
Georges Parizeau Jan 11 '14
Hi, Since my update to 1.6, my landing page has changed for the forum page. Where can change it back to the dashboard or the main page?
The Forum post is edited by ross Jan 13 '14
MarkieMark67
MarkieMark67 Jan 11 '14
Georges Parizeau Easy fix.


Step by step :


1.  Click On admin

2.  Click on PAGES & MENU

3.  On PAGES, Drag Forums over just after Join and Drop it.


Done. Hope this helps


The Forum post is edited by MarkieMark67 Jan 11 '14
Georges Parizeau
Georges Parizeau Jan 11 '14
No it does not work. I tried it many time in the last 3 days.  


Thanks

Georges Parizeau
Georges Parizeau Jan 11 '14
The problem is that the forum page is a restricted area reserved for members only. When a visitor reache my website, they land on that page then they get the¨massage saying  it is for members only and they simply leave !   :(
MarkieMark67
MarkieMark67 Jan 11 '14
Are you using guest, and member ROLES? If so check Privacy & Permissions.
ross Team
ross Jan 13 '14
Georges, we have checked your website: http://www.tripdegarsbi.com/forum/ we got the splash screen first, then we've been redirected to the main page of your website. 

As we don't see the issue you were talking about, I mark this post as solved. 

The Forum post is edited by ross Jan 13 '14