We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

TypeError: Cannot call method 'focus' of null | Forum

do van  truong
do van truong Jul 22 '11
when edit event plugins ,I see :TypeError: Cannot call method 'focus' of null.
Please users support me. Thank you!
Organice Oct 17 '12
i have the same error when install group plugin and want create a group
  error.jpg (112.16Kb)
Michael I.
Michael I. Oct 18 '12
Topic was moved from Plugins.
Organice Oct 18 '12
hi michael... you have idea? fix bug?


sorry for my english

Purusothaman Ramanujam

Quote from Leo Sometimes it helps when you only uninstall and reinstall the event plugin!

Doesn't the events added before gets lost when re-installed?
Alia Team
Alia Oct 19 '12
Organice, from your screen shot I see that you have edited groups plug in and removed 2 fields from there. Can you describe what changes you did and where?

Purusothaman, you are right, when events plug in is reinstalled old events created before the re-installation will be lost.

Organice Oct 19 '12


strange things happen.

I installed the plguin events.

then install the plugin groups

and apparently it worked. testings do not deep.

after that, uninstall the plugin events, but everything was very confusing.

ultimately chooses events plugin uninstall again

Alia Team
Alia Oct 22 '12
Organice, thank you for your reply.
What you are saying is that after you uninstall "Events" plug in "Groups" plug in stops working?  I have registered on your site as "aliia" user a couple of days ago but my account is pending for approval, so I wasn't able to check whether "Groups" plug in work on your site or not.

I have tested on my own installation of Oxwall, but wasn't able to reproduce the issue as well.

Organice Oct 23 '12

That's what happened.

solved what follows. (a poor solution)

first install the plugin events then install the plugin groups and finally completely disable user permissions on plugin events.

I've seen your subscription but I have not received any mail for activarte ...!?