We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Permissions Issue[Solved] | Forum

Brian Feb 21 '14

I have read of some issues with not being able to change permissions and I do not know of the solution. I can change permissions on all files/directories other than oxwall files/directories.  I can change Oxwall files that are already 777 but not 755 or below.  This is really bad because I cannot even change logo for this.  Is there a solution if it it is fresh install with very specific install process?  I have tried Cpanel file manager, Filezilla and CoffeCup FTP already.

Thanks for your help.

The Forum post is edited by ross Feb 23 '14
Steve Winter
Steve Winter Feb 21 '14
Sounds like something to contact your hosting provider about.
Brian Feb 22 '14
All fixed now.  There was a permission on the home directory itself that needed to be adjusted.  Thanks
ross Team
ross Feb 23 '14
Great! I'm going to mark this post as solved
UrbAn May 6 '14

Concerning the files and folders permissions, what are the correct settings for each folder in order to maintain a good security level and not to loose functionality.



ross Team
ross May 6 '14
755 for folders and 644 for files.