We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

500 Error After Migration[Answered] | Forum

Kev
Kev May 22 '14
Hi guys,


I've just migrated my Oxwall site to a new, bigger server. I've basically copied all of the files over, imported the database, and changed the /ow_includes/config.php to point to my new database. However, when I navigate to my site now, I just get an internal 500 error.


Is there something I'm missing here? I thought it might be a cache issue, however, I can't get to /admin in order to clear the cache.


Thanks,


Kev

The Forum post is edited by ross May 22 '14
Kev
Kev May 22 '14
As a test, to make sure it's no the new server, I've just created a test oxwall account, and that gets a 500 error as well. So it looks like it's my server, rather than the site itself. I think I meet all the requirements, but obviously can't be sure. I'll keep checking, in the meantime, any help is appreciated.


Thanks.

ross Team
ross May 22 '14
What kind of 500 error? is it 500.html or 500.phtml?
Kev
Kev May 22 '14
It was 500.phtml.


However, I've since fixed it (just coming back to update this thread). It was a problem with my server. Point to note for anyone else - if you're using the Vesta control panel on your server, it doesn't meet the requirements for Oxwall.


I great alternative is Zpanel.


Thanks for the reply Ross.


Kev

ross Team
ross May 22 '14
Ok, thanks for letting us know.