We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Installation doesn´t works | Forum

Topic location: Forum home » Support » General Questions
Sven Maschberger
Sven Maschberger Oct 30 '10
Hi,

first, sorry for my bad english...my german is better...:-)

I´d try to install the community on my webserver but the installation doesn´t works. When i open the installer

http://www.mydomain.de/install there is the following error:

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /www/htdocs/w00d3728/index.php on line 34

What can i do?

Thx for help.
Sven Maschberger
Sven Maschberger Nov 1 '10
Nobody there who can help?
Dave
Dave Nov 1 '10
Hi sven welcome ok first thing first is the server you trying to put oxwall on is it hosted or your server
next thing to do is reupload the application and try again
Sven Maschberger
Sven Maschberger Nov 1 '10
Hi Dave,

i have tried it on 2 Servers. Both are hosted but bevor i have tried to install oxwall for the first time, i have asked both hosters for the server requirements from here:

http://www.oxwall.org/hosting

Both say that my server supports the requirements..

My last try was on the server from www.all-inkl.com, there i have thit package:
http://all-inkl.com/webhosting/privatplus/

Thx


Dave
Dave Nov 1 '10
Hi sven ok what you need to do is download the zip package and upload the whole zip file to your html directory you need to make a database with all your rights opened
then unzip the oxwall package rename it to wot ever then you need to put in your status bar

www.yoursite.name/oxwall directory/install.php

hope this helps
The Forum post is edited by Dave Nov 1 '10
Sven Maschberger
Sven Maschberger Nov 1 '10
Hi Dave,

thats exactly what i have done. When i start the installer there is the error, look here:

http://www.community.the-digital-artist.de/install.php
Dave
Dave Nov 1 '10
hi sven that line is about

OW::getSession()->start();

its about sessions
Heinz
Heinz Nov 1 '10
Hallo Sven

Ich habe oxwall heute bei bplaced.net installiert. Der Webspace ist gratis und die Installation geht wunderbar. Das einzig was du tun musst, ist in .htaccess datei die Zeile Option FollowSymLink entfernen oder sei auskommentieren.
Anschliessend eine Datenbank erstellen und die entsprechenden Angaben in der Installation einfügen.

Gruss
Den Team
Den Nov 2 '10
@Sven Maschberger
Please, check that you have PHP 5.2.9 or higher. Also check your session's settings in php.ini. Is it works?
Sven Maschberger
Sven Maschberger Nov 2 '10
Hello,

it was my mistake. My server supports PHP 5.2.9 it, however, PHP 5.2.9 was noch activated. Now I have given the order to my provider to move my server on the new PHP version, then I try it again.

Thank you for the help

@heinz: bplaced.net Account ordered, i will test it (Text in English for all the other users here). Thanks for the tipp
Sven Maschberger
Sven Maschberger Nov 3 '10
Hi,

my server was now upgraded and the installation runs. But now i have another problem, i think i have make a mistiake during installation?

After the installation was complete without errors or warnings my community looks like this:

http://www.community.the-digital-artist.de/

What did i wrong?

Thanks
Den Team
Den Nov 3 '10
Seems some folder do not have 777 permissions.
Would you set recursive 777 permissions for ow_pluginsfiles and ow_userfiles folders and reinstall software again?