We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

my site bold metin problem | Forum

Topic location: Forum home » Support » General Questions
Oxwall Türkiye
Oxwall Türkiye Nov 10 '14

Sitem kalın metin sorun.

yükleme sayfası metne kullanıcı yönetici. Büyük kalın memba metin.

Sitem sorun budur.

cesur bir sorun yükleyici budur.

  dd.jpg (566Kb)
Oxwall Türkiye
Oxwall Türkiye Nov 10 '14
İntex - Dashb. - Neswt- Page bold text
ross Team
ross Nov 10 '14
Have you applied recently any CSS styles to the theme? Have you made any modifications. 

Please provide a screenshot of this page: www.yoursite.com//admin/theme/css

Oxwall Türkiye
Oxwall Türkiye Nov 12 '14

Mesenger chat page 

.ow_dialog_item.odd .ow_dialog_in_item {background-color: beige;!important}.ow_dialog_item.even .ow_dialog_in_item {background-color: pink;!important}

Kяuncн Leader
Kяuncн Nov 12 '14
I was checking out your Css and found 32 instances of bold,,,

font-family: 'UbuntuBold', "Trebuchet MS", "Helvetica CY", sans-serif;
font-weight: bold;
Oxwall Türkiye
Oxwall Türkiye Nov 12 '14
What is the way


ross Team
ross Nov 12 '14
Serkan, have you made any modifications to the master pages of the theme?

have you installed any 3rd party plugin before that started to occur?

as you can see from the screenshot there's some element named hidden which has <b> tag 

remove your customization or the plugins one by one. 

Oxwall Türkiye
Oxwall Türkiye Nov 13 '14

all 3rd  party plugin  or plugin  I closed.

but my problem is still edior

ross Team
ross Nov 13 '14
hidden element is still there, please disable all 3rd party plugins one by one, revert all the changes you did before this started to occur. 
Oxwall Türkiye
Oxwall Türkiye Nov 21 '14

I tried not

I removed all plugins

still the same

bold  writing

again new plugin  problem correction what

my page index big bold writing  :(

ross Team
ross Nov 23 '14
Serkan, please PM me your FTP and admin access details to the website. I'll take a look at the issue.