We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

register_globals must be off (currently on) but OFF on my server | Forum

Benjamin Feb 9 '12
i'm trying to install Oxwall but i'm stucked at the first step... with the register_globals parameter...
The install says me that it's ON but with my phpinfo.php, i see it off

Any idea ??
Michael I.
Michael I. Feb 10 '12
Consider about contacting your hosting company to make sure you have register_globals disabled.
FaceTester Leader
FaceTester Feb 10 '12
ask if your PHP running as "apache Modul" or as "FastCGI",
i have the same problem with OW1.3 and FastCGI, after change to Apache-Modul the OW install is running.