We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

having trouble after installation site only showing text[Solved] | Forum

Marktreb May 29 '15
Hi all..

I have installed oxwall on my vpserver hosted by 1and1 but sadly its only showing up as text can anyone help and advise what is wrong 

The Forum post is edited by ross Jun 1 '15
tammy harris
tammy harris May 30 '15
in the bottom of includes/config.php
change to true 
 define('OW_DEV_MODE', false);

then refresh your site page in browser 
to clean site cache

make shore to change back to false
Marktreb May 30 '15
Thanks Tammy but sadly that hasn't worked :-( 
ross Team
ross May 31 '15
Mark, first of all you need 100% to be sure that your server meets out requirements: http://www.oxwall.org/hosting

If yes, open your website, and press ctrl+U on the keyboard to see the source of the page. Find line with the stylesheet with base.css file. Click on the link with the path to this file(base.css) what do you see there?

Marktreb Jun 1 '15
hi ross. server does meet the requirement as i did another oxwall install a while back and it worked. i done what you said and it saying "The requested document was not found on this server."
Marktreb Jun 1 '15
solved now.. redownloaded oxwall and uploaded it again..originally must of been a bad ftp upload. thanks ross for pointing me in right direction
ross Team
ross Jun 1 '15
Great. Thanks for letting us know.