We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Data Exporter issue.. | Forum

Phicheth Nov 20 '10
got this message : Export in progress. Please, check back later.
Juan Nov 21 '10
So check back later, it should give you a Salt number and a link to a zip file containing the backed up files.
Den Team
Den Nov 22 '10
Quote from Phicheth

got this message : Export in progress. Please, check back later.

If you cronjob configured properly, you will get a result as described Juan
Daniel Jan 4 '11
I'm getting the same message - everytime I go to the settings of the export plugin.
Using the newest version of oxwall and the export-plugin also downloaded today. Cronjob is set properly - every minute. Any ideas?
Is there maybe an log of the export for debugging?
Den Team
Den Jan 5 '11
Try to run cron command manually via ssh. May be you have still some errors during cron execution.
Vicki Oct 14 '11
I get the same error message. It's a very small database and it has been hours already and it still has the same error message. Cron jobs set to every minute. I'll check back tomorrow I guess.
FaceTester Leader
FaceTester Oct 14 '11
i can agree this problem. (you have all login data in your mbox for my oxwall)

- start export, the "wait" message come,
- after minutes nothing happens, going once more over -installed plugins- and setting of Exporter, there is reading the complete Message.

Edit: Info how it looks.

The Forum post is edited by FaceTester Oct 16 '11
Vicki Oct 15 '11
It's been almost 24 hours now and I still have the message. I suppose it doesn't work then.
jeo Oct 16 '11
yes im having the same problem iv waited over 24 hours and still not finished the export back up! why is this can someone fix this sooner please?
Den Team
Den Oct 16 '11
So, finally you was able to downloaded generated backup, right? When you click to generate backup system asks you to wait some time and refresh this page periodically. That's why you need to refresh it time from time :)

@Vicki and jeo
Would you list here your cronjob settings please?
FaceTester Leader
FaceTester Oct 17 '11
hhuuiiii.... my to fast write down moments..i not testet download

>> When you click to generate backup system asks you to wait some time and refresh this page periodically <<
I don't see if this page refresh automatic or something else, after view minutes i going to reload the Plugin settings manually, then i see the complete message.
see picture from message #7

>>So, finally you was able to downloaded generated backup, right?<<
no. it comes 404 Message that file missed

- folder is available
- folder have chmod 777 and the right UUID
- generated filename not insert
- no info in errorfiles (but here i must checkt logfile generator, i think i have less any parameter)
- same procedure with debugmode=true
- cronjob work on one minute period

hope a light is blinking far far away in the tunnel to fix the problem for all the members :-)
The Forum post is edited by FaceTester Oct 17 '11
Vicki Oct 17 '11
Still, doesn't work for me.
jeo Oct 17 '11
yh still not working for me ever :(
Den Team
Den Oct 18 '11
Would you send me your all login details? Our dev team will check it. 
After we will find issue with Facetester, I will list the reason here and we will solve it with jeo and Vicki :)
FaceTester Leader
FaceTester Oct 18 '11
@addenster, look in your mailbox, you have my Login datas ;-) only the IP has change, it comes over PM.. (look in mailbox Topic "TOS editing")

BUT !!!!

i have migrate the last 2 days to a new root server, i check for view minutes the exporter and now it works fine.
- start exporter, message for waiting is coming up.
- i dont wait much time and reload the plugin-setting-of-exporter
- three times of reload, i have the waiting message
- at the 4 reload i see the complete message and i can download the ZIPfile.
(from 6MB SQL zipped to 1,4MB zipfile)

! importer not installed for testing !

i headbang from sidewall to sidewall :-)

Main change on server is from php 5.2.x higher up to 5.3.3 , and Plesk 10.3.3 with complete new Apache handling and folder structures and permission.

Oxwall 1.2.4 , 6 plugins are updated to 4777 Version.
The Forum post is edited by FaceTester Oct 18 '11
Den Team
Den Oct 19 '11
I need to test on old server to try find out issue. But in most cases importer don't work when:
- incorrect installation (folder missing, permission problem)
- cron job was installed incorrectly or cron command is broken (can be tested by run cron command manually via SSH). 
- incorrect hosting requirements (Zlib or Zip Archive was not installed)
Den Team
Den Oct 19 '11
I will get back with you about TOS soon. 
FaceTester Leader
FaceTester Oct 19 '11
Sorry, old server gone in view days, it clean and all Domains are migrate to new Server.
For TOS we use then right Topic... (im on finalizing the new Server then i can testing this TOS issue with the new server)

jeo Oct 19 '11
so how can i sort my exporter?
Vicki Oct 19 '11
@Addenster: I have sent you a private message with my info. I appreciate the help in getting the data exporter to work. I am not super technical so I appreciate the help.
Pages: 1 2 »