We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Oxwall error on Installatron | Forum

Miraj Fauzi
Miraj Fauzi Mar 27 '12
When I tried to install Oxwall app with Installatron, I got this message..

Installing: Error: 2012-03-27T23:36:46-04:00 FAILURE [3; /usr/local/bin/curl] http://mirajfz.webege.com/deleteme.yyccd1.php [http code=0; timeout=10. Request: /var/installatron_saas/tmp/fetch_query_05582b8026827a51518c4223734f07c4.part; Headers: /var/installatron_saas/tmp/fetch_query_05582b8026827a51518c4223734f07c4.headers] Error: extraction failure: unable to extract `/www/mirajfz.webege.com/upgrtmp/oxwall.1_3_1.main.tar.gz' to `/www/mirajfz.webege.com/upgrtmp':

What should I do? I tried to install it again, but it always like that...

Michael I.
Michael I. Mar 29 '12
Seems like your server could not extract the .tar.gz archive properly. Consider about contacting them and ask if they have all tools for unpacking archives.
Miraj Fauzi
Miraj Fauzi Apr 9 '12
Thanks for reply, I have contacting them just now.. I will wait for them to reply...