We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Problème Messages privées | Forum

Guido
Guido Oct 18 '15
Bonjour,
Depuis la MaJ vers Oxwall 1.8, je rencontre un gros problème.
Je m'éxplique: J'ai un site de rencontre et je mis mon site à jour vers la version 1.8. Depuis je rencontre les problèmes avec des messages privées de mes membres. Quand un membre écris une MP, au lieu de déposer le message dans la boîte du déstinataire, le site les envoye à l'adresse du site. En fait, c'est moi en tant que admin qui réçoit les messages, mais pas le membre qui dévrait récevoir le message.
Avant tout été bien, mais depuis la MaJ, ça bug.
Quelqu'un peux m'aider, svp?

Merci d'avance
Norias
Norias Oct 18 '15
salut,


c'est un problème assez étrange...


> le site les envoye à l'adresse du site


sur l'adresse email extérieure à oxwall ?

ou bien sur la messagerie d'un utilisateur, en l’occurrence l'admin ? 


Est-ce que tu utilises un plugin qui se sert de la messagerie ?


Guido
Guido Oct 19 '15
salut,
D'abord: non, je ne utilise pas un autre plugin que la messagerie intégré.
Je ne comprend pas non plus. Quand membre A ecrit un MP à membre B, le site ne l'envoye pas sur membre B, mais à l'adresse du site. De plus je n'utilise pas la fonction SMTP. Je tout laissé par défaut et renseigné uniquement l'adresse mail du site. C'est étrange comme tu dit.
Guido
Guido Oct 19 '15
Je fait un nouveau test un instant et le message arrive normalement chez mon compte "test". Bizarre cette histoire. Je vais observer cette histoire et si ça reproduit je te le dirait.
Merci quand même

Bonne journée
Guido