We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Has anyone been able to get through a local installation? | Forum

celina Aug 14 '10
I've read all bug reports with regard to local installation
I would really love to hear if anybody has been able to get it completed and their site running on a local host and what they had to do and change to get that far.

My experience so far is that I can't get past the blanc page after installation. I would prefer to use Oxwall as it comes closest to my current Ning network. But the way things are going now and with the lack of proper documentation I'm considering to go back to my Joomla site.

Hope someone can help me out and get oxwall to work for me
Michael Leader
Michael Aug 14 '10
All I can say is that the installation works. It doesn't matter if local or hosted. All it means is your local server is not configured right for the oxwall installation.
I too get a blank page once I click after the database page but it is down to my server config, not the software.
When I installed it onto my host, all I can say is that it just worked. Uploaded the files, followed the install and added in the info for the dbase etc. It just worked.

The only bit I had trouble with was email notifications. A cron job needed setup to get this to work properly.

I will be attempting to set my server up to meet the required specs and try a local install later. Once done, I will report back.

Hosting is better, you get redundancy and unlimited bandwidth and emails etc. Works a charm.

I use justhost.com and oxwall works fine ubstalled there.
celina Aug 14 '10
Thank you for your reply
Ofcourse I have a hosting company too
However before uploading Oxwall I would like to configure everything and work on it on my pc first. Since there is no real documentation on the installation process it is real hard to find out where I have to make changes in order to get things working
Michael Leader
Michael Aug 14 '10
Well the reassurance Is I downloaded beta 2 uploaded and it installedcwith no problems. I did do the local install and it just didn't get past the dbase bit in the install. Haven't time yet to investigate. .
Nirmal Aug 14 '10
Hello Celina,

Here is the complete modify line, but make sure your mysql is running on port "3306"

$port = isset($params<'port'>) ? (int)$params<'port'> : 3306;

And if ever you are having any error messge, please specify it here. Ok
Den Team
Den Nov 21 '11
Topic was moved from Bug reports and troubleshooting.