We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Tried updating plugin first :/ | Forum

Topic location: Forum home » Support » General Questions
Alan Jan 3 '18
Fatal error: Call to undefined method Updater::getSeoService() in /home/u530309961/public_html/ow_plugins/blogs/update/10606/update.php on line 33
Alan Jan 10 '18
Any help with this?
Oxwall Türkiye
Oxwall Türkiye Jan 10 '18

Delete it from the server and load it again.If there is old and used data, just delete it and load the new one instead/home/u530309961/public_html/ow_plugins/blogs/update/10606/update.php
I think you got this error at the end of the page when the update was closed or after a persistent upload attempt. Missing update files
If the problem is not resolved, send PM and FTP login information

Alan Jan 11 '18
Thank you I will try this :) It actually worked very much appreciated
The Forum post is edited by Alan Jan 11 '18