We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

photos not showing | Forum

sezar
sezar Apr 13

photos not showing and avater too, any idea? i use latest version , it take forever to upload avater and it does not stop at all, and when i upload images they are not showing, im not newbie i use VPS hosting,

thanks

sezar
sezar Apr 14
help please thank you
Patricia Zorrilla Bcn

Check in the control panel of your server which version of PHP you are using and which version of the photo plugin because there are some combinations to which this happens.


Check also in the permissions table for user roles that have access, there are some old plugins still in the store that according to what other installed plugins the combination clears this table.


sezar
sezar Apr 14
thank you i used php 7.0 and php 5.4 and latest plugings, i only use main plugins...
sezar
sezar Apr 14
not fixed...
Patricia Zorrilla Bcn

I suppose you have already tried to put it in developper mode and checked that no error occurs.

I can not think of any other check at a general level, not help more without being able to access the web and FTP as admin, to see if you can not find the photos due to any problems with permissions or directory names, or something like that.

There are several plugin developers that can help you with this because it should be a simple problem.

Choose one of your confidence because these access data will be needed. Some charge and others not for this type of aid.


sezar
sezar Apr 14

 solved ow_userfiles/.htaccess Instead of Options All -Indexes, write Options -Indexes

thank you Patricia