We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Error report stuck | Forum

Marcus
Marcus Sep 3
Not sure what's up but every time I get 500 error it always shows same error despite the fact it's not. I enabled dev mode and yet same thing. How to unstuck this. Localhost

P. S. The error that got stuck is when I accidentally tried to add same widget twice. I got error saying the widget was already installed on that location. This error pretty much stuck and shows for all errors. Could be a bug. 
The Forum post is edited by Marcus Sep 3
Oxwall Türkiye

daha önce ekle eklenti kaldırma işlemi yanlış yaptım.

Bir eklentinin kaldırılması işlemi kaldırılırken kaldırılması için yönetici sayfasından otomatik yapılmakta.

Manuel olarak yapılan işlemlerde mysql içeriğinde ekleri silmenizde.

Eklentiyi silebiliyor; Sunucu güncelleme durumunuz için süre tanımalısınız. 2-3 saat süren geri dönüşümlü paylaşım önbellek yenilenmeli.

Mysql giriş yapın;

ow_base_menu

ow_base_config

ow_base_commpotanest fazla fazla alanda içeriklerinde arama yapınız.

dave Leader
dave Sep 17
Since i cant read the above reply.... youll have to remove the widget manually from the database.   


Also i would use the free store plugin cacheextreme instead of changing the config file for dev mode.  Just use that plugin to clear your cache.  Its too easy to set both to true by mistake and then  you have issues. 

Marcus
Marcus Sep 18
Thanks Dave since it is localhist I'm not afraid but will follow your advice