We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Update plugin DB is not working [Solved] | Forum

Shijumon Joseph
Shijumon Joseph Jan 14 '13
After updating the plugin Notifications, then the Update Plugin DB is not working and giving the following error. I have changed folder permission to '777'

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mallumag.in and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

After this updation site is going to the maintenance page and none of the admin menu is working.

Please help me to fix the problem or else How to revert the updation?

Shijumon Joseph

The Forum post is edited by Alia Apr 25 '13
Ronnel DC
Ronnel DC Jan 14 '13
delete the plugin , and download the latest plugin on Oxwall store.
then install again or copy it in your Oxwall/ow_plugins directory
Shijumon Joseph
Shijumon Joseph Jan 14 '13
Deleted the plugin and reinstalled it from oxwall store, still it is not working....
Maintenance page is coming...

Now I am not getting the admin login window to access admin section

Shijumon Joseph
Shijumon Joseph Jan 14 '13
After changing the folder 'ow_updates' mode back to 755, the error is :

Fatal error: Call to undefined method OW_Config::removeConfig() in /home/mallumag/public_html/ow_updates/classes/config_service.php on line 96

What to do next?
Alia Team
Alia Jan 22 '13
Shijumon, have you updated core before updating the plugin?
Kevin Apr 17 '13
I updated the core before updating the plugins and now I'm getting "plugin not found" when I try to update them.
Alia Team
Alia Apr 23 '13
Kevin which plugin did you try to update when you got the error?
Kevin Apr 23 '13
Aliia any of them, I tried several until I figured it wasn't going to update any of them. If I remember right it was like 16 or so that needed updated. What I did was download the plugins that needed updated and uploaded them to my server and then it will ask you to update the data base for that plugin, which I did, and everthing is fine after that. Sorry I should have posted back what I did in case someone else runs into that problem. Thats how I did it anyway, there may be other ways to do it.
Alia Team
Alia Apr 25 '13
Kevin, the issue "Plugin not found" was caused my our update server. Issue is fixed. Thanks for reporting. Try updating plugin now. Should work ok.
Oxwall Türkiye
Oxwall Türkiye Feb 22 '17
The source code of 'iFlyChat' plugin was updated. Need to update plugin DB.

In site maintenance modeThis plugin gave an error after updating.Site is in continuous maintenance mode.The plugin list page does not open.I did not get my hand picked up.I downloaded the current package and added it as a manule.

The Forum post is edited by Oxwall Türkiye Feb 22 '17