We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

godaddy ftp | Forum

matt Feb 12 '13

Am doing an oxwall installation on godaddy.  Trying to upload plugins etc is not working. Its telling me that the user does not have permissions.

Anyone use godaddy? Care to comment and advise?


matt Feb 12 '13
Also, noticing that Avatar upload doesnt seem to be working on godaddy. I set the permissions etc...

matt Feb 12 '13
In fact non of the uploads are working on the site at all...... Can anyone please help - I can provide login details if needed?
OW Developer
OW Developer Feb 12 '13
i sent you a message.
Andy Feb 12 '13

Quote from OW Developer i sent you a message.

I am on Bluehost servers and having the same issues. Could you send me a message as well? Thank you.
matt Feb 12 '13
I didnt get my ftp sorted but I did get the photo and upload sorted by deleting the ow_userfiles/.htaccess.

The ftp thing is a puzzle....

As it goes, I did all the updates manually, qued em up and it went ok!

The Forum post is edited by matt Feb 12 '13
Michael I.
Michael I. Feb 13 '13
Hey Matt, what Host did you use on the FTP attributes form? I mean, was that localhost or IP address?
matt Feb 13 '13
Hi Michael,

I used the ftp host addy provided by godaddy, but I tried localhost as well, both reported a lack of permissions.

Michael I.
Michael I. Feb 15 '13
Can you PM me access details to your website and FTP details as well?
Jean Feb 15 '13
the www.yourdomain.com/install does not seem to show up when i use it jeansainvil.com/install why is that i m using godaddy too
Michael I.
Michael I. Feb 18 '13
It looks like you have WordPress installed on your website. Where did you put the Oxwall files?
David Apr 2 '13
I am having this same issue, can't figure it out for the life of me.  What did you guys end up doing?
matt Apr 2 '13
Hi David,

I ended up doing manual installs . I never found a solution beyond that....

David Apr 2 '13
getting rid of go daddy is now my solution
Steve Winter
Steve Winter Apr 3 '13
Quote from David getting rid of go daddy is now my solution

They have far greater "issues"  Check out 

I have found a good Oxwall host http://tinyurl.com/happyhosting  I had tried several others.

Akeem Aug 26 '14
Hey Matt i too have had the same photo upload issue and i am on godaddy as well i deleted the .htaccess in /user_files as you have stated and still the upload bar is not progressing any other ideas? did i miss somthing?
ross Team
ross Aug 26 '14
Akeem most probably you have mode_security module enabled, you need to contact provider support team to disable it. 
Graham Mar 26 '15
Only just installed oxwall (keep on wanting to call it oxfam) Already 2 errors.
1. ftp access
2. picture upload
fixed the later from suggestion to delete htaccess file (thank You)
I am hosting on godaddy. Should i expect many more problems of incompatibilty with godaddy hosting  ?  or is that about it
I am often surprised that developers dont make there software compatible with the place where most websites are hosted. But I am not a proffesional maybe thats my problem!
ross Team
ross Mar 29 '15
I believe you have resolved your issues here: http://www.oxwall.org/forum/topic/34532?page=1#post-140654

If not please elaborate what errors do you have now. 

We do not recommend to use Godaddy, as their support effectiveness and response time leaves a lot to be desired. 

Their servers most of the times do not meet our server requirements. 

jajos38525 Jun 24 '23
This is such a great resource that you are providing and you give it away for free. I love seeing blog that understand the value. Im glad to have found this post as its such an interesting one! I am always on the lookout for quality posts and articles so i suppose im lucky to have found this! I hope you will be adding more in the future... whats app hacker
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 »