We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Issue on installation : install/requirements page not found | Forum

Ramonette R
Ramonette R Apr 15 '11
Hi all, i'm new in the forum.
i have just tried to install OXWALL which seems to be a very nice application.

ihave tried several time to install it without success :-(

i have unzip the ow_1.1.0.zip in my serveur in subdirectory SiteW3
then i have launch /siteW3/index.php and it ran automaticly /siteW3/index.php/install

i follow the instruction and keep what there was in
URL : the end was /SiteW3/index.php/
root directory : /homepages/1/d316738782/htdocs/SiteW3/

the installation go to the end which is good but on all pages i have just text, not theme appear, like the screen shot (screenshot 1.jpg).

when i edit source, i have :

.... is to be replaced by my domain's name


so i have tried to re install again but in the install form i have put
URL : the end was /SiteW3/

this time i can't go to the end to the installation, i have an error :

on the page http://..../SiteW3/install/requirements :

"Error 404 - Not found
Le fichier requis n'a pas été trouvé. Il peut s'agir d'une erreur technique. Veuillez réessayer ultérieurement. Si vous ne pouvez pas accéder au fichier après plusieurs tentatives, cela signifie qu'il a été supprimé.

please could you help me ... i have spend 7 days on this :-( .

many thanks

  screenshot 1.jpg (58.38Kb)
Veronica Apr 15 '11
To me as a new user too this page you attached seems to miss the base.css file
Look in your browser HTML source for the css file path and verify it's existence
The Forum post is edited by Veronica Apr 15 '11
Ramonette R
Ramonette R Apr 15 '11
Hi Veroniva,
thanks for your fast answer.

i tought too that it came from the CSS. but all is ok. i have the theme correctly installed in the ow_themes.
the thing which i found strange is wht in the URL there's /index.php which seems to be used as a directory while it's a file?
when i look into source page of other site made with owxwall, i didn't see that.

this is why i try the 2nd solution, removing "indox.php" in the URL , but this time i have an another issue...

Crystal Apr 17 '11
Rey installing basic theme.
Ramonette R
Ramonette R Apr 17 '11
thanks Crystal.
how can i do that ?
just copy the basic theme in directory ?
if i do that from the admin page, it doesn't works. nothing happen...

and about the URL i have to use : do i have to keep index.hp or not :
URL : the end was /SiteW3/index.php/
or URL : the end was /SiteW3/

and if it's the 2nd how can i solve the issue when on the page "http://..../SiteW3/install/requirements" i have "Error 404 - Not found"

Veronica Apr 17 '11
I had a similar problem with a not found page error which was solved by my web hosting

Quote from Veronica
My web hosting say that they triggered a value in the browser sent string

in mod_sec2 (submit button name) which stopped the transaction.

After my web hosting removed this test the transaction works OK.

The Forum post is edited by Veronica Apr 17 '11
Den Team
Den Apr 19 '11
Hello guys!
@Ramonette R
Would you add to your .htaccess file after ReWriteEngine On this line:
RewriteBase /SiteW3

And try to install it again by typing .../SiteW3/install
Ramonette R
Ramonette R Apr 19 '11
Hi Veronica and Addenster,

thanks for you rreply.
so veronica, i have called my provider but as my english is not very good, i was not sure to what i have to asj him :-( and he told me that there was no log ...
im' not sure he understand wahat i asked him.

so for my CSS issue, i have solved it by copying directly a theme in ow_static before the installation . and OXWALL est much more beautiful!!

so Addenster, i did what you do, i put as URL : [domain]/SiteW4/
and i keep the default directory root :
: /homepages/1/d316738782/htdocs/SiteW4/

And it works. the installation was successfull !!!! thanks a lot for that!

all seems fine in Admin page, but in user part, i have issue :
if i click on "main" in the join page, i have "Error 404 - Not found" . the url requested is : http://ludovicleeva.fr/SiteW4/index

Do i have to add something else in the .HTACCESS ?

Many many thanks for your precious help .
i'm so happy now :-)


Ramonette R
Ramonette R Apr 19 '11
Hi it's me again.

for infomation :
the URL [domain]/siteW4/admin works ( there's no "/" at the end)

the url [domain]/siteW4/ works ( i can reach the main page visible by all people )

this is the next URL which doesn't work : [domain]/siteW4
it's strange. it should work , not ?

thansk for your help!
Den Team
Den Apr 20 '11
Hi Ramonette!
Would you attache here your .htaccess file (rename it to htaccess.txt before attaching)?
Ramonette R
Ramonette R Apr 24 '11
Hi Addenster,
thanks again for your help.
please find attached the htaccess file requested.

  htaccess.txt (0.38Kb)
Den Team
Den Apr 26 '11
It should work for you :) Do you have some hosting settings to detect path "index" and redirect you to a custom page like main.html or index.html?
Den Team
Den Nov 21 '11
Topic was moved from Bug reports and troubleshooting.