We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Force Photo Upload | plugin

Force Photo Upload

3 images
Last updated Aug 30 '19
Published Jun 6 '19

More items by this user

Fully compatible with SKADATE Progressive Web App, Skadate Mobile version and Desktop version. Compatible with Oxwall Mobile version and Desktop...
$35
6
Display a views counter on user's profile. The admin can change the counter's value (increase and decrease). Increases automatically every time...
$20
1
Includes a basic cover plugin. Integrate Users Profile's Photos, Albums, Blogs, Friends... Compatible with snippets to be used as menu, compatible...
$35
2

Details

Plugin title Force Photo Upload
Item published Senior Developer
Category Dating, Social networking
Price $20
Compatible with 1.8.0, 1.8.1, 1.8.2, 1.8.3, 1.8.4
Demo page oxwall.codemonster.pro
License OSCL
Terms of Use view
ReadMe view
Description
Force new users and existing users to upload at least 1 photo.
Skadate compatible.
Oxwall compatible.
Mobile Website compatible.

After installing this plugin, all your users will be forced to...
Force new users and existing users to upload at least 1 photo.
Skadate compatible.
Oxwall compatible.
Mobile Website compatible.

After installing this plugin, all your users will be forced to upload at least 1 *photo.

You can test this plugin in demo website: https://oxwall.codemonster.pro

Register a new account and upload your avatar, after that you will be forced to upload at least 1 photo to continue.
If a user deletes all his/her photos, he will be forced to upload at least 1 photo again.

This plugin DOESN'T force you to upload your AVATAR, that feature is in my other plugin: https://developers.oxwall.com/store/item/1456

*Photo plugin required. This plugin needs "Photo" plugin installed in your website to work.
Read more
Total product rate

Based on 1 reviews

Customer reviews

Aleksandr
Great plugin!

Does everything that is needed. Works great with Skadate 11 and Oxwall 1.8.4.

Was it helpful? Yes·No Helpful for 1 out of 1 people

Aleksandr,
Dec 26 '19

Forum